LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Closed Thread
 
Search this Thread
Old 05-01-2005, 09:33 AM   #1
agrichris
LQ Newbie
 
Registered: Apr 2005
Posts: 12

Rep: Reputation: 0
Browser Freezes System


I asked this question in the Networking forum a couple of days ago, but have received no replies except a request for more information, so perhaps that was the wrong place - I'm definitely a noob, so I'll try again here!

Needing to set up a LAMP system to run some testing on a php-based accounting system, I hauled out an old P2-333, wiped the hard drive and installed Mandriva 10.1. Everything went well until I started Konqueror - it connected and displayed the Mandriva website just fine, but almost as soon as I connected to Google, the entire system locked up. I rebooted and this time the system froze while Konqueror was starting up! - I thought this kind of thing only happened with Windows!

Figuring there might be a conflict between Mandriva and my hardware, I started over, this time installing Mepis 3.3 only to run into the very same problem using the Mozilla browser.

Just to be certain that the first two tries weren't a coincidence, I once again started over, this time with Xandros 3.0 OCE and sure enough I have the same issue this time using Firefox. So for now I'll stay with Xandros as this does not seem to be related to either the distro or the web browser.

The Linux box is connected (by cable) to a D-Link DI-614+ router which is used by three winXP machines as a wireless access point. It would seem that the networking configuration must be reasonably good or it wouldn't connect to the internet at all, but obviously something isn't quite right and I have no idea where to start looking!

There is 256MB physical memory on board and the control panel appears to indicate that there is still free memory available at the time the lock-up occurs.

With each install, I used whatever the defaults were for partitioning the hard drive. With Xandros it called it something like "use entire disk". Checking the control panel shows reference to a swap partition of 376MB.

/var/log/messages shows only messages dated Feb 2 referring to build-v3-master. I tried monitoring this file by using tail -f but nothing is displayed before the system freezes.

Any suggestions would be greatly appreciated - if you need any additional information about hardware or system configuration please let me know.

Thanks, Chris.
 
Old 05-01-2005, 10:42 AM   #2
trickykid
Guru
 
Registered: Jan 2001
Posts: 24,133

Rep: Reputation: 199Reputation: 199
Please do not post the same thread in more than one forum. Picking the most relevant forum and posting it once there makes it easier for other members to help you and keeps the discussion all in one place.

http://www.linuxquestions.org/rules.php

So bascially, keep all your discussions in regards to this issue in one place, the original thread you started.
 
Old 05-01-2005, 04:33 PM   #3
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 22,999
Blog Entries: 11

Rep: Reputation: 881Reputation: 881Reputation: 881Reputation: 881Reputation: 881Reputation: 881Reputation: 881
closed per the above
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
System freezes in X shaun_bakker Linux - Newbie 7 06-06-2007 08:23 AM
Download from ftp site freezes browser bongski55 Linux - General 2 09-17-2005 02:59 AM
system freezes zord Slackware 8 05-08-2005 12:53 AM
Browser Freezes System agrichris Linux - Networking 21 05-05-2005 02:13 PM
browser freezes post kde patching yocompia Slackware 0 07-31-2003 12:49 PM


All times are GMT -5. The time now is 12:03 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration