LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-30-2010, 12:35 PM   #1
windstory
Member
 
Registered: Nov 2008
Posts: 486

Rep: Reputation: 36
browser euckr from utf8 db


Databse is utf8, but I want to browse euckr at browser.

At index.php, I write "<meta http-equiv="content-type" content="text/html; charset=euc-kr">", however I can see ???.


For some reason, I should keep "database should be utf8" and "browsing euckr".

This database's status is here:

Code:
mysql> show variables like "%character%";
+--------------------------+----------------------------------+
| Variable_name            | Value                            |
+--------------------------+----------------------------------+
| character_set_client    | utf8                            |
| character_set_connection | utf8                            |
| character_set_database  | utf8                            |
| character_set_filesystem | binary                          |
| character_set_results    | utf8                            |
| character_set_server    | utf8                            |
| character_set_system    | utf8                            |
| character_sets_dir      | /opt/lampp/share/mysql/charsets/ |
+--------------------------+----------------------------------+

At phpmyadmin with "MySQL connection collation: utf8_general_ci" and " euckr_general_ci", I can read my data.

But at my site I could see ???.


Apm versions is here:
Quote:
- Apache 2.2.9
- MySQL 5.0.67
- PHP 5.2.6
Any comment would be appreciated.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
UTF8 support. zakidad Linux - Newbie 3 11-18-2006 08:50 AM
problems with utf8 hraposo Ubuntu 5 08-11-2006 06:39 PM
utf8 hraposo Debian 1 08-11-2006 11:59 AM
Utf8 akasantos Fedora 2 11-18-2003 11:03 AM
NTFS and UTF8 Imyrryr Linux - Newbie 1 08-08-2003 04:08 PM


All times are GMT -5. The time now is 06:24 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration