LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-14-2015, 03:14 PM   #1
dunnery
Member
 
Registered: May 2010
Location: East Stroudsburg
Distribution: Debian Jessie
Posts: 211

Rep: Reputation: 8
broken pipe


yesterday i hasd my network working perfectly. i switched it on today and the synology disk station wont display the contents. i can see the synology drive icon and i have the network set to automatic but it says there is a broken pipe? what the hell is a broken pipe? like for stoners or crackheads? theres nothing wrong with my crack pipe but i guess theres soenthing else i dont know here?

any suggestions guys?
 
Old 02-14-2015, 03:32 PM   #2
dunnery
Member
 
Registered: May 2010
Location: East Stroudsburg
Distribution: Debian Jessie
Posts: 211

Original Poster
Rep: Reputation: 8
needed a restart. it works again
 
Old 02-14-2015, 03:32 PM   #3
michaelk
Moderator
 
Registered: Aug 2002
Posts: 14,938

Rep: Reputation: 1520Reputation: 1520Reputation: 1520Reputation: 1520Reputation: 1520Reputation: 1520Reputation: 1520Reputation: 1520Reputation: 1520Reputation: 1520Reputation: 1520
Please explain in a little more detail.

What do you mean by not display its contents? What and how are you trying to display its contents.

You can see the icon where? In a file browser? How are you connecting to the NAS i.e. samba or nfs etc.

Is networking ok on your PC i.e. can you access the internet or other computers on your local network.

Does the NAS look like its working ok? Ate the LEDs on the front panel green. Can you access the NAS's web configuration page?

A broken pipe is a failed communication channel. Not enough information to say why at the moment.
 
1 members found this post helpful.
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
PHP shell_exec() always gives error "Broken pipe" when using pipe burek Linux - Server 1 01-19-2012 07:04 AM
[SOLVED] How to handle a broken pipe exception (SIGPIPE) in FIFO pipe? zyroot998 Programming 5 03-03-2011 09:10 PM
broken pipe henokmikre Linux - General 2 07-15-2008 05:47 AM


All times are GMT -5. The time now is 12:27 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration