LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-10-2009, 03:07 PM   #1
AGazzaz
Member
 
Registered: Nov 2005
Location: Egypt
Distribution: Fedora 17 KDE
Posts: 381

Rep: Reputation: 31
Broken Packages Problem


Hello,
I have a broken packages problem with the following error
Code:
E: /var/cache/apt/archives/gimp-data_2.6.7-1ubuntu1_all.deb: subprocess dpkg-deb --control returned error exit status 2
E: /var/cache/apt/archives/libgimp2.0_2.6.7-1ubuntu1_i386.deb: subprocess dpkg-deb --control returned error exit status 2
E: /var/cache/apt/archives/python-cairo_1.8.6-1ubuntu1_i386.deb: subprocess dpkg-deb --control returned error exit status 2
I was installing gimp and the power cable was unplugged when I restared synaptic it gave me that error

I am using Kubuntu 9.10
What can I do to reslove this problem?
 
Old 11-10-2009, 04:39 PM   #2
kbp
Senior Member
 
Registered: Aug 2009
Posts: 3,790

Rep: Reputation: 650Reputation: 650Reputation: 650Reputation: 650Reputation: 650Reputation: 650
I'm not an *ubuntu user (was a debian user a long while back) but have you tried moving the listed files to somewhere else ? .. it looks like the download cache directory

cheers
 
Old 11-10-2009, 04:53 PM   #3
AGazzaz
Member
 
Registered: Nov 2005
Location: Egypt
Distribution: Fedora 17 KDE
Posts: 381

Original Poster
Rep: Reputation: 31
Frankly, I do not know how I missed this idea.

I just deleted the files and reinstalled gimp and it worked like nothing ever happened.

Thank you very much kbp.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
The following packages are BROKEN: pk_kala Ubuntu 4 11-08-2007 12:23 AM
Broken Packages hraposo Ubuntu 1 08-23-2007 01:23 PM
Broken packages hraposo Debian 2 08-13-2006 02:55 PM
what's with all those broken packages darkleaf Debian 8 09-29-2004 02:40 PM
Broken Packages Kujila Linux - Software 2 02-01-2004 06:07 PM


All times are GMT -5. The time now is 08:33 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration