LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 02-17-2005, 08:55 AM   #1
cliff76
Member
 
Registered: Feb 2005
Location: PA
Distribution: Fedora Core 3
Posts: 48

Rep: Reputation: 15
Broken KDE System Notifications Player


Hello all,

I've been having trouble with my KDE enviornment ever since I started toying around and trying to get a multimedia plugin working in Firefox. It started when I switched off my sound system a week ago to test different audio drivers for mplayer. I switched it back on then all of the sudden all of my sys notifications went away! I went to the player dialog which allows you to adjust the volume and put the volume all the way up and nothing played still. At first I didn't know what player would be appropriate to use as an external player (in the "use external player" option) then I fiddled with some command line searches and found a play command that seems to work ok. I've been using play as my external player lately and I've noticed that it's responsiveness lags. I'm not sure which app KDE uses by default for the system notifications and I don't know how to research the problem that lead to this in the first place. I do know that I cannot play XMMS and hear system notifications simultaneously, something I thought I was able to do with the default player. I started wondering if play streams audio to the arts driver or uses ALSA instead which may be causing the blocking that I experience now. However I'm not sure of what I'm doing or what I'm talking about. Could someone steer me straight?

Cliff
 
Old 02-17-2005, 10:19 AM   #2
cliff76
Member
 
Registered: Feb 2005
Location: PA
Distribution: Fedora Core 3
Posts: 48

Original Poster
Rep: Reputation: 15
I Googled this a bit and came up with artsplay. I tried using it both for sys notifications and from the command line and I get no sound. I bring up my process list and artsd is running. Something is wrong and I don't know what. I also found some info on alsa with the Dmix plugin but it looks too complicated for me. Could someone help?
 
Old 02-17-2005, 10:22 AM   #3
cliff76
Member
 
Registered: Feb 2005
Location: PA
Distribution: Fedora Core 3
Posts: 48

Original Poster
Rep: Reputation: 15
Oh, and testing a sound in the control center doesn't work either.
 
Old 02-17-2005, 01:05 PM   #4
foo_bar_foo
Senior Member
 
Registered: Jun 2004
Posts: 2,553

Rep: Reputation: 51
in control center there is that button down of the left labled "defaults"
i think that is using no external player
there is an arts plugin for xmms
 
Old 02-18-2005, 04:03 PM   #5
cliff76
Member
 
Registered: Feb 2005
Location: PA
Distribution: Fedora Core 3
Posts: 48

Original Poster
Rep: Reputation: 15
That's the problem. The no external player option doesn't work.artplay player doesn't work. There's somthing wrong and I don't know what.
 
Old 02-21-2005, 05:39 PM   #6
zztopping
LQ Newbie
 
Registered: Jul 2002
Posts: 3

Rep: Reputation: 0
same

I have the exact same problem, ever since install i have not been able to get system notifications to work properly...this makes me want to switch to gnomeland.

Ive tried to set artsplay as the player, and it is working fine from the command line, just the system notifications itsself seems to be broken
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE system notifications won't play ! acanton MEPIS 4 03-23-2006 10:18 AM
KDE System Notifications GibsonDL Linux - Newbie 2 07-25-2005 12:38 PM
Problem with KDE system notifications.. _UnPrEdictAbLe_ Fedora 2 10-17-2004 08:05 AM
KDE System Notifications mykrob Linux - Software 0 08-31-2004 07:00 AM
kde system notifications don't work mrtwice Linux - Software 1 07-08-2003 04:25 PM


All times are GMT -5. The time now is 09:40 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration