Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 09-24-2004, 05:32 AM   #1
LQ Newbie
Registered: Sep 2004
Posts: 2

Rep: Reputation: 0
broken gnome setting deamon

I use gentoo, i've emerged world -u and then i noticed that both xorg and xfree were installed. somehow. I removed the xorg and after restart i got plenty of error dialogs.

the first says:
There was an error starting the gnome settings daemon

Some settings such as themes, sounds, or background settings may not work

the last err msg was:

child process did not give an error msg, unknown failure occured


followed by many error dialogs for each individual applet:
the panel encountered a problem while loading "OAFIID:GNOME_ShowDesktopApplet".

details: failed to resolve, or extend '!prefs_key=/apps/panel/default/applets/show_desktop_botton/
prefs; background=pixmap:......

Any idea how to fix this? I had a pretty cool configured gnome installation, hope i don't have to start from scratch...
Old 09-24-2004, 04:22 PM   #2
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,545

Rep: Reputation: 160Reputation: 160
Moved. It's a techinical question, so fits better in a technical forum.
Old 09-24-2004, 05:49 PM   #3
LQ Newbie
Registered: Sep 2004
Posts: 2

Original Poster
Rep: Reputation: 0
Old 09-27-2004, 09:20 AM   #4
LQ Newbie
Registered: Sep 2004
Posts: 2

Original Poster
Rep: Reputation: 0
emerge gnome -eDu solved most of the problems


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Broken Gnome noxious Ubuntu 1 05-20-2005 06:17 PM
Is Gnome broken in Slackware 10.1? yonatan1 Slackware 18 02-28-2005 08:53 PM
GNOME Theme Installation - broken? Kujila Linux - Software 10 05-20-2004 10:48 PM
gnome logout broken synaptical Linux - Software 0 08-07-2003 07:12 PM
Gnome is broken Linux - General 3 06-25-2001 11:49 PM

All times are GMT -5. The time now is 07:30 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration