LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-27-2011, 03:41 PM   #16
jazzisjazz
LQ Newbie
 
Registered: May 2011
Posts: 7

Original Poster
Rep: Reputation: Disabled

I am referring to the mount point drop down menu.
The blank space of the mount point drop down menu can not be typed in.

I am editing the listing for the windows install to have the mount point /windows (/dos and /windows were the only 2 options - the mount point drop box blank could not be typed in.)

I am creating the linux partition with primary, ext4, checked box to format, mount point of / which I understand is root.

I am creating the swap partition with primary, swap, and no mount point could be selected.

I am creating the shared partition with logical, Fat32, and /dos (I tried a mounting point of /windows and recieved an error saying that the first partition(windows) and the last partition(shared) had the same mount point and that I needed to change mount points. So I changed it to the only other choice available in the mount point drop box /dos.

The xp partition has not been formatted.

The 11.04 is a fresh install all the former 9.10 partitions were removed.





Quote:
Originally Posted by yancek View Post
I'm not sure what you are referring to here? Could you post an image of the window?



Are you referring to the drop-down menu in GParted to the right of Mount Point? You don't need to select any of them. You can type in an entry of you want. Usually, when you click the down arrow to the right and the drop-down box opens, the first line is empty, type there. If it shows windows, no reason you could not use that. I'm not really sure if this is what you are referring to so clarify. If it is the Mount point, when you open your file manager and navigate to the root of your filesystem, you should see windows and be able to click on it to access those files. That is where your windows partition will be mounted in Ubuntu.

Also, when quoting someone use the QUOTE tab at the top of this text box, small yellow icon - third from the right. Easier to read and separate quotes from comments/questions.

If you are still not sure, post back.
Just re-read your posts. You still have xp on the machine? If so, make sure you do not format the xp partition and it delete data.
Also, as Hevithan noted, it is usually not a good idea to skip upgrades such as going from 9.10 to 11.04 as your friend did. You might get lucky, but this usually leads to problems. I'm assuming you are doing a fresh install of Ubuntu 11.04, correct?

Last edited by jazzisjazz; 05-27-2011 at 04:17 PM.
 
Old 05-27-2011, 05:36 PM   #17
yancek
LQ Guru
 
Registered: Apr 2008
Distribution: PCLinux, Slackware
Posts: 6,870

Rep: Reputation: 1249Reputation: 1249Reputation: 1249Reputation: 1249Reputation: 1249Reputation: 1249Reputation: 1249Reputation: 1249Reputation: 1249
As I recall, when you click the down arrow to the right of the Mount Point box, the top space is blank and below that you have options such as:
/, /usr,/var and probably several others. Move your mouse to the blank space and click and you should have an empty box in which you can type.

Quote:
I am creating the linux partition with primary, ext4, checked box to format, mount point of / which I understand is root.
That's correct.

Quote:
I am creating the swap partition with primary, swap, and no mount point could be selected.
There is no mount point for swap.

Quote:
I am creating the shared partition with logical, Fat32, and /dos (I tried a mounting point of /windows and recieved an error saying that the first partition(windows) and the last partition(shared) had the same mount point and that I needed to change mount points. So I changed it to the only other choice available in the mount point drop box /dos.
That's correct. You need something different for your data partition.
Try selecting the blank space as I indicated above. It's always worked for me. Then you can put the name you want. It's common practice to mount data partitions in the /mnt directory so you could enter: /mnt/data or whatever you want. You could put the data partition in the root of the filesystem by entering: /data
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Boot-Up err Msg. after kitten tap danced on keyboard drmjh Linux - General 14 03-19-2011 11:42 PM
Ubuntu/Vista dual boot worked but now grub rescue> petitmal Linux - Newbie 2 09-03-2010 08:04 PM
[SOLVED] Grub Rescue - failure to boot Linux in dual drive system loftus49 Linux - General 4 08-26-2010 03:03 PM
help me to rescue my grub on x86 system with dual boot adityakumar Linux - Software 9 12-28-2006 08:01 AM
Dual system boot err: rootnoverify(hd1,0),but the hd0 err msg existed befor shut down lilipeng24 Linux - General 3 06-25-2005 01:10 PM


All times are GMT -5. The time now is 09:28 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration