Visit Jeremy's Blog.
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 04-15-2009, 10:49 PM   #1
Registered: Jun 2008
Distribution: Ubuntu
Posts: 266

Rep: Reputation: 36
Broadcom wireless driver "Activated but not in use" ... why?

I'm running the ubuntu jaunty beta. On intrepid, wireless worked fine. Now, Ubuntu doesn't detect the existence of wireless. In the network manager, where before wireless connections were listed, there is just nothing. It's like all trace of wireless disappeared. The card shows up fine with lspci.

Under the proprietary drivers manager, it says that the Broadcom STA Wireless driver is activated, but not in use.

Does anyone know how to fix this? I still have my 8.10 installation, so I can compare files to see what's different if necesarry. Also, could there be any packages/services that I accidentally disabled that caused this problem?

Old 05-06-2009, 03:58 PM   #2
LQ Newbie
Registered: May 2009
Posts: 1

Rep: Reputation: 0
So, I have the same issue. I upgraded from the Beta to full production, but never had a problem. I have the same laptop etc. For me, when I went to install a hacked Cisco VPN client, my machine froze and then rebooted. First time I've seen that on Linux. I removed the Cisco VPN, but from that point on, two things are happening:

1) My audio is always muted when I login/startup Ubuntu 9.0.4
2) I have to deactivate, then re-activate the restricted driver (Broadcom) after reboot to get wireless working.



broadcom, driver, jaunty, ubuntu, wireless

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Broadcom wireless card not being activated 144419855310001 Fedora 0 01-15-2007 08:17 AM
Wireless LAN "How to install" driver question mharding76 Linux - Hardware 11 10-14-2004 10:02 PM

All times are GMT -5. The time now is 02:40 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration