LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-14-2005, 12:17 PM   #1
JOR000
LQ Newbie
 
Registered: Mar 2005
Posts: 8

Rep: Reputation: 0
Broadband connection on SuSE 9.2 pro


Ive recently got SuSE 9.2 but i cannot get my broadband connection to work on it. Ive tried to sort out all the router details and ip address but i still cant get it working. But when i put in a version of knoppix, it finds my connection fine and lets me go online.

I have it running on an ethernet card, which is detected. How do i go about setting it up.

Many thanks

Jordan
 
Old 03-14-2005, 12:25 PM   #2
ksgill
Senior Member
 
Registered: Apr 2003
Location: Toronto, Canada
Distribution: Ubuntu Jaunty (9.04)
Posts: 1,044

Rep: Reputation: 45
What kind of broadband do you have? DSL or Cable? You can use yast to configure your ethernet card and depending on the type of broadband you might need some kind of dialer/ username-password information.
 
Old 03-14-2005, 12:57 PM   #3
JOR000
LQ Newbie
 
Registered: Mar 2005
Posts: 8

Original Poster
Rep: Reputation: 0
I have DSL. Its from my router, so im always connected, therefore should not need a password or username, as its only needed to connect.

Thanks, Jordan
 
Old 03-14-2005, 06:08 PM   #4
moonrover
Member
 
Registered: Jan 2005
Location: Orange County, CA
Distribution: SUSE 11.0
Posts: 46

Rep: Reputation: 16
I had exactly the same problem you describe when I installed SUSE 9.2 Pro on a new Toshiba laptop. All the hardware worked fine under WinXP, but no matter what I did to configure the LAN card on SUSE LX, I could never get it to work.

I finally decided that the LAN code was broken right "outta the box", so I got onto my Win98 system, found an RPM distro site, downloaded the latest kernel code update available, burned it to a CD, installed in on my laptop using YAST, rebooted, and Viola !!

I fired up the browser, typed www.eBay.com as a URL, and then I was asked if I wanted to accept cookies (I was now communicating). No more reconfiguring was necessary. Then I signed onto YOU and downloaded all the system updates from the ULM distro site.

Regards,
Moonrover
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to configure ADSL PCI Internal Broadband Modem with Suse Linux 9.2 Pro tedsmith Linux - Networking 2 04-10-2005 05:18 PM
Making a broadband connection with SUSE muscroft Linux - Newbie 3 02-02-2005 06:09 PM
Just lost my internet connection SuSE 9.0 pro Thaidog Linux - Distributions 1 03-20-2004 09:31 AM
internt connection failing on SuSe 9.0 Pro? SamJ Linux - Newbie 2 02-08-2004 06:04 PM
telewest broadband internet connection/router and SuSE 8.2 solar_neutrino Linux - Networking 2 10-07-2003 05:13 PM


All times are GMT -5. The time now is 10:30 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration