LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-11-2004, 04:19 PM   #1
Thomzmaster
LQ Newbie
 
Registered: Dec 2003
Posts: 8

Rep: Reputation: 0
"Bringing up interface eth0"


I'm using Red Hat 9.0 and the startup is made almost twice as long while it says that it's "bringing up interface eth0" . After a while it says it's Determining IP information for eth0: FAILED, and continues with the startup. I was just wondering if there's any way to skip this and speed up the startup.
 
Old 01-11-2004, 04:33 PM   #2
watashiwaotaku7
Member
 
Registered: Oct 2002
Location: wisconsin -- The Badger state
Distribution: gentoo
Posts: 654

Rep: Reputation: 30
well eth0 is networking so you can either plug in your network cord, or (if it has one) you can use the redhat control center to disable networking, or i think there is a command line program called netconfig
 
Old 01-11-2004, 04:35 PM   #3
graffitici
Member
 
Registered: Jun 2003
Location: Istanbul - Turkey
Distribution: Fedora, Gentoo
Posts: 150

Rep: Reputation: 15
eth0 stands for the ethernet card drivers. I infer from your question that you don't use it to connect to a network or to connect to an ISP using a cable or ADSL modem.
If so, then the most practical solution would be to remove the ethernet card, or if it is onboard to disable it under the BIOS.

I do not know any way of disabling the driver, sorry.
 
Old 01-11-2004, 04:46 PM   #4
MartinN
Member
 
Registered: Nov 2003
Location: Ronneby, Sweden
Posts: 555

Rep: Reputation: 30
Hi!

This is for RedHat 8, I think the procedure is the same in RH9:

From the start menu, go to 'System Settings' > 'Network'. You should now get to the 'Network Configuration' screen. Make sure 'eth0' is selected and press 'Edit'. Uncheck "Activate device when computer starts".

Now your network card should be deactivated completely (if that's what you want...)

Good luck!
Martin
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
"Bringing up interface eth0" and wait... josejose Linux - Networking 0 10-16-2004 03:22 PM
"Bringing up interface eth0: failed" pikatu Linux - Networking 7 10-03-2004 02:25 AM
"Bringing up interface eth0: failed" on 3com NIC zoinkedzonker Linux - Networking 3 08-17-2004 12:18 AM
rh8.0 boot up stuck on "bringing up interface eth0" tnf Linux - Wireless Networking 7 03-22-2004 07:41 AM
RHL7.3 stops loading at "Bringing interface of eth0" rvijay17 Linux - General 1 10-10-2002 01:02 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 04:55 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration