LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-19-2004, 05:27 AM   #1
MarkieC
LQ Newbie
 
Registered: Sep 2004
Distribution: Gentoo
Posts: 22

Rep: Reputation: 15
Bootup failing at partition check -help!


Hi all,

Ive been reading a few threads in thie forum and decided to post my question. Im completely new to linux so i decided to install red hat 9 on my olf P200 PC here at home. Everything went just fine with the install but when i boot from hard disk no matter what parameter i pass the boot loader (i tried lilo and grub) it ALWAYS fails at the same prompt

My bios is AMIBIOS Megatrends release 11/20/1997s

PriMaster Type=user Size=6149 Cyln13328 Head=15 WPCom=0 Sec=63 LBAmode=on Blkmode=on PIOmode=4 32bitmode=on

PriSlave=CDROM PIO mode=4 32bitmode=off

SecMaster=CDROM PIOmode=4 32bitmode=off

SecSlave=notinstalled

The PC is a 200Mhx pentium with 64MB RAM


the boot up screen shows the followign before the failure
....
RAMDISK driver initialized: 16 RAM diaks of 4096size 1024 blocksize
Uniform Multi-Platform E-IDE driver Revision: 7.00beta-2.4
ide: Assuming 33Mhz system bus speed for PIO modes; override with idebus=xx

SIS5513: IDE controller at PCI slot 00:01.1
SIS5513: chipset revision 208
SIS5513: not 100% native mode will probe irqs later
SiS5597 ATA 33 controller
ide0: BM-DMA at 0x4000-0x4007, BIOS settings: hdaio, hdbio
ide1: BM-DMA at 0x4008-0x400f, BIOS settings: hdcio, hddio
hda: QUANTUM FIREBALL ST6.4A, ATA DISK drive
hdb: LTN301, ATAPI CD/DVD-ROM drive
blk: queue c03944a0. I/O limit 4095Mb (mask 0xffffffff)
hdc: LITE-ON LTR-32123S, ATAPI CD/DVD-ROM drive
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
ide1 at 0x170-0x177,0x376 on irq 15
hda: task_no_data_intr: status=0x51 { DriveReady SeekComplete Error }
hda: task_no_data_intr: error=0x04 { DriveStatusError }
hda: 12594960 sectors (6449 MB) w/81KiB Cache, CHS=784/255/63, UDMA(33)
ide=floppey driver 0.99.newhide
Partition check;
hda:



i read the thread ../questions/archive/18/2002/09/3/30511 but it didnt make the problem go away.

Any suggestions guys? I really want to get this linux platform running, we have a little FTP server at work running red hat 9 and its really reliable. Im fed up with windows all the viruses and the cost of everything.

Any help would be great. I dont understand too much about the filesystems / mounting and the details that you see on this board sometime, so please treat me like Ive never seen a PC before and I'll be able to follow you.

Cheers
 
Old 09-21-2004, 02:45 PM   #2
MarkieC
LQ Newbie
 
Registered: Sep 2004
Distribution: Gentoo
Posts: 22

Original Poster
Rep: Reputation: 15
Hey! Someone throw me a bone here PLEASE!
 
Old 09-21-2004, 04:51 PM   #3
MarkieC
LQ Newbie
 
Registered: Sep 2004
Distribution: Gentoo
Posts: 22

Original Poster
Rep: Reputation: 15
Unhappy

What did I say, loads of people have looked at this but no one answered. Apologies if I insulted anyone...

Any suggestions? Please?
 
Old 09-21-2004, 04:55 PM   #4
comprookie2000
Gentoo Developer
 
Registered: Feb 2004
Location: Fort Lauderdale FL.
Distribution: Gentoo
Posts: 3,291
Blog Entries: 5

Rep: Reputation: 56
Will it boot of the floppy you made?
 
Old 09-21-2004, 05:08 PM   #5
MarkieC
LQ Newbie
 
Registered: Sep 2004
Distribution: Gentoo
Posts: 22

Original Poster
Rep: Reputation: 15
No, it does the same thing with the floppy. The furthest Ive got is booting from the red hat 9 CD and running the "linux rescue" utility. I then can type "chroot /mnt/sysimage" to get a command prompt and look around at folders and files.

Im not sure if im looking at the hard drive here or the CDROM!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Startup script failing at bootup, works when logged on cmowl Linux - Enterprise 1 10-20-2005 11:22 PM
aLFS-6.1 glibc failing 'make check' in step-6 sundialsvcs Linux From Scratch 3 09-26-2005 05:26 AM
reiserfs partition check chokes bootup tybaldchina Yoper 2 04-25-2005 09:46 AM
every slack10.1 I dl is failing md5sum check Seiken Slackware 17 03-06-2005 05:22 PM
Install constantly failing media check dneeves Linux - Newbie 7 06-23-2004 01:31 PM


All times are GMT -5. The time now is 02:36 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration