LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-31-2005, 09:02 PM   #1
family_guy
LQ Newbie
 
Registered: Aug 2005
Posts: 6

Rep: Reputation: 0
Bootloader and Whax


I have windows xp installed, and Mandrake 10.1, and the default boot loader for this. I just partitioned my harddrive again and installed Whax, it successfully installed, but the boot loader doesn't know it's there. I'm not sure how to "tell" it to give me the option to boot into Whax.

Last edited by family_guy; 08-31-2005 at 09:08 PM.
 
Old 08-31-2005, 09:08 PM   #2
bosewicht
Senior Member
 
Registered: Aug 2003
Location: Honolulu, HI
Distribution: Arch
Posts: 1,380

Rep: Reputation: 47
are u using grub? back it up and add whax to grub.conf
 
Old 08-31-2005, 09:43 PM   #3
family_guy
LQ Newbie
 
Registered: Aug 2005
Posts: 6

Original Poster
Rep: Reputation: 0
I'm using lilo, here is the lilo.conf file, I'm not sure how to modify it though, by the way, whax is installed on /mnt/hdc8/

# File generated by DrakX/drakboot
# WARNING: do not forget to run lilo after modifying this file

default="linux"
boot=/dev/hdc
map=/boot/map
keytable=/boot/us.klt
prompt
nowarn
timeout=100
message=/boot/message
menu-scheme=wb:bw:wb:bw
image=/boot/vmlinuz
label="linux"
root=/dev/hdc5
initrd=/boot/initrd.img
append="acpi=ht resume=/dev/hdc6 splash=silent"
vga=788
read-only
image=/boot/vmlinuz
label="linux-nonfb"
root=/dev/hdc5
initrd=/boot/initrd.img
append="acpi=ht resume=/dev/hdc6"
read-only
image=/boot/vmlinuz
label="failsafe"
root=/dev/hdc5
initrd=/boot/initrd.img
append="failsafe acpi=ht resume=/dev/hdc6"
read-only
other=/dev/hdc1
label="windows"
table=/dev/hdc


I read that it needs to be able to find the file, i searched for it on /mnt/ and it doesn't have Whax listed, when I installed whax (from the whax livecd) it says that it installed to /mnt/hdc8/ but that was on a different partition, is it supposed to be in the /mnt/ file? The only things listed in the /mnt/ directory are windows, floppy, cdrom, and cdrom2.

Last edited by family_guy; 08-31-2005 at 10:52 PM.
 
Old 08-31-2005, 10:25 PM   #4
family_guy
LQ Newbie
 
Registered: Aug 2005
Posts: 6

Original Poster
Rep: Reputation: 0
I'm not exactly sure how to edit the conf file.
 
Old 09-01-2005, 09:30 PM   #5
family_guy
LQ Newbie
 
Registered: Aug 2005
Posts: 6

Original Poster
Rep: Reputation: 0
Does anybody know what to do?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help me with WHAX systemhackerz Slackware 2 11-03-2006 02:10 AM
WHAX Isn't Able to Connect to the Internet! chiefreborn Linux - General 6 08-22-2006 12:42 AM
WHAX on vmware c4g3 Linux - Software 2 09-23-2005 06:12 AM
having some WHAX problems HighVoltage1990 Linux - Software 8 08-22-2005 10:20 PM
WPC546 ver3 on WHAX WRXHokie Linux - Wireless Networking 1 08-20-2005 05:57 PM


All times are GMT -5. The time now is 11:49 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration