LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 02-16-2004, 05:10 PM   #1
h_lina_k
LQ Newbie
 
Registered: Feb 2004
Posts: 27

Rep: Reputation: 15
booting using good kernel if its not installed with lilo


i might have done something real stupid, well it was real stupid, im just wondering how detremental it was.
anyway.
i have a good kernel, but i didnt set up lilo to boot using it. and i compiled a new kernel, and it doesnt work. how can i boot into the working one if lilos not set up to use it? please say its possible. im clueless though.
 
Old 02-16-2004, 05:12 PM   #2
aaa
Guru
 
Registered: Jul 2003
Location: VA
Distribution: Slack 10.1
Posts: 2,194

Rep: Reputation: 46
What distro are you using? If lilo isn't set up to use a kernel, you can't use it. You can use a bootdisk to boot.

Last edited by aaa; 02-16-2004 at 05:17 PM.
 
Old 02-16-2004, 05:26 PM   #3
h_lina_k
LQ Newbie
 
Registered: Feb 2004
Posts: 27

Original Poster
Rep: Reputation: 15
debian, apologies for not mentioning that before.
and whats a good place to get a boot disk if one wasnt made during installation?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Slackware 10.0 installed, but LILO keeps failing and not booting Slack... SAFX Slackware 11 11-01-2004 01:01 PM
HELP! severe booting/kernel problems!! lilo sucks!! darksmiley Linux - General 17 07-03-2004 10:27 AM
LILO not Booting new KERNEL mehargags Slackware 12 04-28-2004 02:41 PM
RH9 keeps booting in kernel-2.4.20-8 while kernel-2.4.20-27.9 is installed agts Linux - Newbie 2 01-04-2004 09:44 AM
lilo and openmosix was just installed and was added to lilo boot menu but.. kublador Linux - Software 0 06-18-2003 01:59 AM


All times are GMT -5. The time now is 12:07 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration