LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-30-2004, 12:47 PM   #1
akhilnair
LQ Newbie
 
Registered: Mar 2004
Distribution: MANDRAKE 9.2
Posts: 14

Rep: Reputation: 0
Booting problem with linux.. monitor goes off


Hi,
i am new to linux and its very disappointing to start of with this problem!!

i am using PCQLINUX2004(based on Redhat 9, kernel 2.6.2), and i have installed it on my hard drive on a separate partition while running win98 on the other partition.

I am facing a boot sequence problem after the bootloader kicks in and i hit enter...( to boot linux OS)

everything works fine.. till it says starting X-windows.. then it jes hangs...and my monitor goes off... (samsung SAMTRON 56V)

it also mentions somethign about xfree86..

since i am pretty brand new at this.. i have no idea how to proced..

any suggestions remedies.. ??... another distro i can get free online maybe somethign that wil work pls!!.. am really keen on learning linux..

hoping to get a replyusoon
cheers
PLS HELP

 
Old 03-30-2004, 01:02 PM   #2
jsokko
Member
 
Registered: Mar 2004
Location: Phila, PA
Distribution: SuSE 9.0 / RH 9 / Slackware 9.1
Posts: 110

Rep: Reputation: 15
It's most likely because of an incorrect config for your vid card & monitor. Try setting it to VESA and 1024x768 or lower using xf86config.
 
Old 03-31-2004, 12:35 PM   #3
marktin
LQ Newbie
 
Registered: Dec 2003
Posts: 10

Rep: Reputation: 0
Hi -

I had almost the exact same problem when I installed SuSE Linux 9.0 on my WinXP computer. Linux would load almost to the very end, then the screen would go dark and display the "No Signal" message. Very frustrating. In my case, the problem was that I was using my flat panel display in digital mode. When I connected it using the analog cable, everything was fine. I think that essentially this was a driver problem. The screen looks fine in analog mode, so I have never bothered to find new drivers - I was just thrilled to have Linux running. I hope your solution is as easy as mine was! Good Luck!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Booting with no monitor no keyboard gillmanmac Linux - Hardware 24 03-06-2005 12:01 PM
Problem with Linux and LCD monitor?? NickC Linux - Hardware 49 02-16-2005 06:29 AM
Booting to wrong Monitor (w/ dual monitor setup) NeoNostalgia Linux - General 1 06-30-2004 01:49 AM
Suse Linux 7.1 Monitor Problem umutdogan Linux - Hardware 0 10-23-2003 03:07 PM
new monitor or linux problem spooge Linux - Hardware 3 07-01-2002 10:08 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 06:06 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration