LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-02-2010, 02:37 PM   #1
ANISHKUMAR.R
LQ Newbie
 
Registered: Jun 2010
Location: Kerala, India.
Posts: 6

Rep: Reputation: 0
Booting problem after reinstallatig debian..


Hi friends..
I'm a newbie. I was using Debian for some months. due to low disk space there arose a problem. Now I re-installed Debian along with winXP as dual boot. XP works as it was before. but i can't open Linux. When i select Debian on boot-select page, Debian starts but stuck at a point as shown below:


check root= boot arg cat/proc/cmd line
or missing modules,devices:cat/proc/modules ls/dev
ALERT!/dev/sda3/doesnot exist. Dropping to shell;
Busy Box v1.1.3(Debian 1:1.1.3-4) built-in shell(ash)
Enter 'Help' for a list of built-in commands.
/bin/sh: Canít access tty; job control turned off.
(intramfs)


i hv searched a lot but couldn't come up with a correct solution.
i tried editing the grub by pressing 'e' when grub is displayed and added the line acpi=off irqpoll and then start booting. but the result was same.
Please...please help me..
 
Old 08-02-2010, 02:57 PM   #2
hal8000b
Member
 
Registered: Mar 2001
Location: UK
Distribution: Mint, Arch, Debian7
Posts: 184

Rep: Reputation: 22
The message is saying that primary partition 3 is missing.

You need to get hold of a linux CD that can run in live mode, e.g. knoppix, pclinuxos2010.1 or Ubuntu.


Boot from the live CD then open a terminal and post output of

fdisk -l

For Ubuntu, this will be:

fdisk -l

You will most likely find that any of the live CD's mentioned will recognise your Internet connection so you can post the output from the terminal to this forum.
Hope that helps
 
Old 08-07-2010, 09:06 AM   #3
ANISHKUMAR.R
LQ Newbie
 
Registered: Jun 2010
Location: Kerala, India.
Posts: 6

Original Poster
Rep: Reputation: 0
hello hal..
Thank u very much for ur attention and reply.. I have reinatalled debian using another cd.. now its working nicely.. But there's another problem- opening web pages after connecting to internet.

I hv set up a dialup connection using my nokia N70 mobile.. The connection i think, is ok. but when i took a browser-epiphany or mozilla, i cannot open a webpage.. the browser tries to connect but times out.. It seems to be a problem in some settings(firewall, proxy or something) in debian, because im using the same phone to connect in XP.. I dont know how and where to check for the settings. Please help me..
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem dual booting XP pro and Debian Capt_Krill Linux - Newbie 11 12-08-2008 06:51 PM
Debian Booting Problem inWindows XP pawankumarch Linux - General 2 02-23-2007 01:52 AM
Debian Booting Problem inWindows XP pawankumarch Debian 3 02-22-2007 09:11 PM
Partition check problem when booting with a Debian Distro. ashgrim Linux - Newbie 3 10-22-2003 07:02 PM


All times are GMT -5. The time now is 10:36 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration