LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-22-2011, 08:31 AM   #1
joham34
Member
 
Registered: Oct 2009
Location: Greece
Distribution: ubuntu 14.04
Posts: 78

Rep: Reputation: 3
boot stops before login screen


Hi everybody
I run ubuntu 10.10 32 bit on a pc with a GForce 9600 GT VGA and P5KPL-SE mainboard.
Sometimes, while booting, after the letters on the screen message " booting from hd1..." get thinner, everything stops and I dont get the purple login screen. After switcihng pc off and rebooting, usually, everything is OK. I used proprietary nvidia driver version current and after switching to version 173 (considering that it might had to do with the driver), maybe it somewhat improved things but the problem persists.
IT is not that terrible to reboot except for that I use this pc at work and switching it off sometimes starts the disk check for errors utility which lasts long since disk is 1 TB
I tried to read dmesg but am not familiar with the terms I show and gave up
Any ideas please?
Thanks

Last edited by joham34; 01-22-2011 at 08:33 AM.
 
Old 01-22-2011, 11:05 PM   #2
jobslocaltech
LQ Newbie
 
Registered: Jan 2011
Location: NYC
Distribution: RedHat
Posts: 7

Rep: Reputation: Disabled
Can you try booting init 1 level
 
Old 01-23-2011, 11:15 AM   #3
joham34
Member
 
Registered: Oct 2009
Location: Greece
Distribution: ubuntu 14.04
Posts: 78

Original Poster
Rep: Reputation: 3
Could you please tell me how to boot init 1 level and what exactly it means?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Boot stops at splash screen waiting for sdc1 10.04 cabman46 Ubuntu 13 07-14-2010 09:29 AM
Cant logon my fedora8, the login screen stops and ever goes on... onuris Fedora 1 04-09-2008 06:11 AM
booting stops before login screen newbie007007 Linux - General 5 11-08-2006 01:00 AM
GUI would not load, stops loading before login screen jeffshen Mandriva 8 05-13-2005 01:51 PM
boot sequence stops before login prompt rdnelson Linux - General 2 10-18-2004 10:56 AM


All times are GMT -5. The time now is 10:59 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration