LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-03-2004, 04:39 PM   #1
cheech66
LQ Newbie
 
Registered: May 2004
Location: London
Posts: 15

Rep: Reputation: 0
Question boot now hangs on, "bringing up lo"


Yo,

I've just installed Gentoo and, thanx to the docs, it all went smoothly, until I rebooted into my new system. The . This is my first proper linux install (tried Knoppix livecd which is great) and i'm not sure what to try next.

the Gentoo system works fine booted from cd. 'Cos lo is just the loopback I'm confused cos I can't see how it could be a hardware problem. Maybe I screwed up the network.conf. Any hints apprciated.
Cheers,

Weazel
 
Old 06-03-2004, 08:50 PM   #2
cheech66
LQ Newbie
 
Registered: May 2004
Location: London
Posts: 15

Original Poster
Rep: Reputation: 0
turned out that the ATI-driver and eu10k1 modules were causing the problem. Now I've got another problem. My grub.conf file has disappeared! Grub still works fine but i need to change the setting
 
Old 02-04-2006, 09:05 AM   #3
Dreadnought
LQ Newbie
 
Registered: Nov 2004
Posts: 5

Rep: Reputation: 0
I've got your same problem with loopback interface, how did you resolve the problem with ati drivers?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora 3 boot hangs after "Enabling swap space: [OK]" Voroojack Fedora 2 11-29-2005 10:21 AM
Boot now Hangs @ "GRUB" How do I find Stage 2's Address??? Supafast Linux - Hardware 1 07-06-2005 10:55 PM
Boot hangs for 3 minutes at "Starting syslogd daemons" DaneM Slackware 4 06-29-2005 11:52 PM
rh8.0 boot up stuck on "bringing up interface eth0" tnf Linux - Wireless Networking 7 03-22-2004 08:41 AM
"Bringing up loopback address" hangs boot process Callahan Linux - Networking 4 12-07-2002 04:32 AM


All times are GMT -5. The time now is 08:54 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration