LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-13-2003, 07:46 AM   #1
alwayslearning
Member
 
Registered: Feb 2003
Location: mountains of Western North Carolina and Daytona Beach
Distribution: Redhat 8.0/mozilla
Posts: 60

Rep: Reputation: 15
Boot/login Failure


I recently installed rh 8.0 (with a little help from a friend) on an athlon workstation.

I then downloaded and installed (I think) Bluefish for editing.

When I shutdown the system, cannaserver cannot be stopped and I tried to "kill cannaserver" from the console and that did not work. When the system boots it takes forever (4 or 5 minutes) just to start sendmail. Also, while booting the mouse works, but not at the login screen.

As if all of this isn't enough to make me crazy, my password is not working . I changed the root password but not my login password, neither of which allow me to login!

Help!

thanks,

David
 
Old 02-13-2003, 07:56 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
sendmail will be hanging as somethign has incorrectly set your hostname. i can never remember quite where the problem is, but check you have a proper 127.0.0.1 entry in /etc/hosts for a start. if you don't use sendmail at all, you can safely disable it though "chkconfig --levels 3 5 sendmail off" should stop it trying to load.

and you forgot root password? ok at the lilo boot screen press ctrl-x i think, and run "linux single" that will automatically log you in as root and you can set your password there using "passwd"
 
Old 02-13-2003, 04:04 PM   #3
alwayslearning
Member
 
Registered: Feb 2003
Location: mountains of Western North Carolina and Daytona Beach
Distribution: Redhat 8.0/mozilla
Posts: 60

Original Poster
Rep: Reputation: 15
thanks, Chris...

I will let you know....

David
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
login failure daveb928 Linux - Newbie 8 08-05-2005 04:34 AM
login failure. aviel Linux - Software 3 01-11-2005 04:15 AM
Login Failure n_hendrick Linux - General 0 10-22-2004 06:43 AM
first login failure RIB Linux - Newbie 1 12-01-2003 10:08 AM
login failure FuLL-On-Newbie Linux - Security 1 04-06-2003 12:00 PM


All times are GMT -5. The time now is 08:54 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration