LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-16-2011, 10:34 PM   #1
vyrtec
LQ Newbie
 
Registered: Feb 2011
Posts: 2

Rep: Reputation: 0
Unhappy Boot error with new hardware


The server motherboard died, so the only option was to image the drive and transfer it to new hardware.
And for sure it doesn't want to boot on new hardware

The error is

Setuproot : moving /dev failed

Please see screenshot for full error details.

http://vyrtec.com/images/temp/error.jpg

This is a production server and Iím kind of desperate...
Please help.


Fedora release 9 (Sulphur)
Linux 2.6.27.21-78.2.41.fc9.x86_64
 
Old 02-16-2011, 11:17 PM   #2
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
Isn't Fedora 9 outdated? If so I'd reinstall and ask for help with transfering or syncing.
 
Old 02-17-2011, 01:06 AM   #3
vyrtec
LQ Newbie
 
Registered: Feb 2011
Posts: 2

Original Poster
Rep: Reputation: 0
If it's possible to transfer/sync to new installation I would definitely try it.
How would I transfer all the functionality to new installation ?

Thanks,
 
Old 02-17-2011, 04:42 PM   #4
jefro
Moderator
 
Registered: Mar 2008
Posts: 15,850

Rep: Reputation: 2299Reputation: 2299Reputation: 2299Reputation: 2299Reputation: 2299Reputation: 2299Reputation: 2299Reputation: 2299Reputation: 2299Reputation: 2299Reputation: 2299
I think it is how your loader like lilo saw the old drive or how fstab is.

Boot to live cd to edit.
 
1 members found this post helpful.
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
error 15 then error 18 in boot sequence dual boot. xp and ubuntu peteman Linux - Newbie 2 09-16-2008 06:38 AM
82801db No Error But No Sound In 10.2, successfuly detect hardware, no error, just no iromrs Linux - Hardware 2 09-08-2007 07:46 AM
Suse 8.2 Boot Hang, "Hardware scan on boot" jasonrudd SUSE / openSUSE 1 02-17-2006 04:12 AM


All times are GMT -5. The time now is 02:56 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration