LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
LinkBack Search this Thread
Old 04-18-2004, 06:56 PM   #1
apu95
Member
 
Registered: Apr 2004
Location: Montreal, Canada
Distribution: Ubuntu
Posts: 39

Rep: Reputation: 15
blast! almost perfect MDK9.2 installation, no X server


ok, i just installed MDK9.2. the problem is that it doesnt want to start KDE....even though i told it to in the installation procedure. i tried running x from the command console and i got this:

(WW) RADEON: No matching Device section for instance (BusID PCI:1:0:1) found
(EE) No devices detected

Fatal server error:
No screens found

now, at this point I realize that something wasnt detected properly. the weird thing is that in the actual installation, i was running with the GUI and when the X settings came up, it detected my Radeon 9600XT (as Radeon) as well as my monitor, and it chose the setting 1024x768 @ 16 bit color.

i rummaged through the config file that had been made and everything seemed fine as far as i could tell (which isnt much, im a TOTAL newbie at linux, i was hoping that getting the GUI right away would have helped me a lot more).

what r the steps i should take?

thanks a bunch!

Apu
 
Old 04-18-2004, 08:08 PM   #2
AutOPSY
Member
 
Registered: Mar 2004
Location: US
Distribution: Redhat 9 - Linux 2.6.3
Posts: 836

Rep: Reputation: 31
you need to add the correct BusID line to your XF86Config file,
if you know hardware addresses good enough, you can sift through the output of lspci, and find the 08:01:0 address corresponding to your cards address, add this number to the BusID "PCI:XXXX" line in your XF86Config file under Section Device.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Perfect DNS Server Suggestions imsam Linux - Newbie 3 10-19-2004 11:58 PM
pctel Modem installation perfect in redhat 9...but doesnt work intercodes Linux - Hardware 4 08-18-2004 07:12 AM
HDD Installation Problems under MDK9.2 pjdepasq Linux - Hardware 0 07-19-2004 04:30 PM
Having a blast with linux DropSig LinuxQuestions.org Member Intro 9 05-23-2004 10:33 PM
Samsung CD-RW Installation in MDK9.1 Chryzmo Linux - Hardware 5 07-13-2003 12:58 AM


All times are GMT -5. The time now is 08:19 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration