LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-14-2004, 04:40 AM   #1
LocalFruit
LQ Newbie
 
Registered: Nov 2003
Posts: 7

Rep: Reputation: 0
Blank video and login problem


I am an absolutely newbie at Linux. I have installed RedHat 9.0 into my system using text mode, because with GUI mode, it gave me a blank screen while installing.
After rebooting the system, it still gave me a blank screen, so I booted into the text mode and it is asking me for my localhost login and password.
As far as I know, I never set up any login ID and password during the installation, so why the hell is system asking me for the login id and password.
Can someone please help me, I am really close to giving up on Linux OS.
 
Old 11-14-2004, 04:49 AM   #2
n0xvb
Member
 
Registered: Sep 2004
Location: 127.0.0.1
Distribution: Slackware 13; openSUSE 11.2
Posts: 255

Rep: Reputation: 34
If you haven't set up any users yet, then you need to log in as root. You should be able to run
Code:
adduser
to set up a profile for yourself.
 
Old 11-14-2004, 04:55 AM   #3
LocalFruit
LQ Newbie
 
Registered: Nov 2003
Posts: 7

Original Poster
Rep: Reputation: 0
It worked!!!
Many thanks for that.
 
Old 11-14-2004, 04:57 AM   #4
n0xvb
Member
 
Registered: Sep 2004
Location: 127.0.0.1
Distribution: Slackware 13; openSUSE 11.2
Posts: 255

Rep: Reputation: 34
No problem! Sorry, I don't run Red Hat, but I think you may need to configure X before the GUI stuff will run. If you're logged in as root, try running
Code:
xf86configure
If that doesn't work try
Code:
xorgconfig
 
Old 11-14-2004, 04:59 AM   #5
n0xvb
Member
 
Registered: Sep 2004
Location: 127.0.0.1
Distribution: Slackware 13; openSUSE 11.2
Posts: 255

Rep: Reputation: 34
Oh yeah... have you set your root password yet? If not you may want to run
Code:
passwd
and set that up too!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
PC Hangs with blank background after Login JepN13 Linux - Newbie 8 02-14-2006 12:50 PM
rdesktop: blank login screen problem hctif Linux - Software 0 11-26-2004 08:07 AM
Crazy blank dialog boxes and windows at login. Can't login as user soren625 Linux - General 2 08-11-2004 07:30 AM
mandrake 9.1 blank login screen paulr1984 Mandriva 8 12-31-2003 01:33 PM
Blank Screen at login? Forezt Red Hat 2 09-25-2003 10:24 PM


All times are GMT -5. The time now is 04:46 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration