LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-13-2010, 08:37 PM   #1
mrpaullinuxuser
LQ Newbie
 
Registered: Jul 2010
Posts: 2

Rep: Reputation: 0
Blank Screen when installing Freespire 2.0.0 in Virtualbox 3.2.6


I've been having trouble with this for days. I have Ubuntu installed on Virtualbox no problem. I downloaded Freespire 2.0.8 and mounted it on the virtual machine and it will bring up the Freespire instalation menu (Install, Run, Start in Safe Graphics, Boot from first hard disc). No matter which of the first 3 options I select, all I get after that is a blank screen, even after waiting an hour. I have an AMD Athlon X4 955 with 8GB of memory and an NVidia BFG Geforce 250 installed.

In desperation I thoguht my freespire ISO was corrupted, so I downloaded it again, same issue. I select different Virtualbox Linux selections (when creating/editing the virtual environment) I've tried "LInux 2.6" (I saw that someone else used this mode successfully) , "Other LInux" and "Debian" and it doesn't change anything. I've also deleted and recreated the virtual hard disc a couple of times.

Enable IO Apic is disabled
Enable EFI is disabled
Hardware dock in UTC time is enabled
Enable absolute pointing device is enabled

1GB of memory assigned to the virtual machine
20MB of video memory assigned (not enough?)
enable 2d and 3d acceleration are disabled

IDE Controller type is set to PIIX4
Use host I/O cache is enabled

Any suggestions are appreciated. I can't figure out what I am doing wrong here!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Screen goes blank while installing IvanLow Ubuntu 7 12-25-2011 05:08 AM
Blank Screen After Installing 11.2 Harpo SUSE / openSUSE 5 12-21-2009 08:47 PM
Installing Suse 10.0 and screen goes blank Sandman_222 Linux - Newbie 6 03-02-2006 04:05 PM
Blank screen after installing FC3 ctt1wbw Fedora - Installation 8 04-10-2005 06:48 PM
Blank Screen after installing Kernel 2.6 sminons Linux - Software 2 11-26-2003 11:05 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 05:12 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration