LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-16-2004, 02:08 PM   #1
n_hendrick
Member
 
Registered: Jan 2004
Location: Canal Fulton OH.
Distribution: Ubuntu 15.04, Gentoo
Posts: 68

Rep: Reputation: 15
blank screen on opengl xscreensavers


I'm running Mesa 6.0, RedHat 9.0, Gnome and xscreensaver 4.14....screen savers used to run but they ran choppy on mesa 3.0 I upgraded to mesa 6.0 and now the screen blanks out no screens. Any way, is there a way to get xscreensaver to operate with opengl without recompiling xscreensaver, I don't think recompiling would solve the blank screen, but I can try again, I install xscreensaver 4.14 are there any rpms out there besides the source and does cvs have a more efficent version of xscreensaver. I don't think its the saver software I think it has something to do with my opengl configuration but I've followed the installation instructions for my Geforce 2 GTS and everything works on Redhat except the screens.
 
Old 01-16-2004, 03:55 PM   #2
n_hendrick
Member
 
Registered: Jan 2004
Location: Canal Fulton OH.
Distribution: Ubuntu 15.04, Gentoo
Posts: 68

Original Poster
Rep: Reputation: 15
finally got it fixed but I had to re compile.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 9.0 Blank screen instead of login in screen damoncf Linux - Distributions 4 02-24-2007 08:49 PM
Blank screen even before BIOS screen on boot josce Linux - Laptop and Netbook 3 01-04-2005 08:27 AM
Compiled OpenGL programs produce blank screens norfenstein Programming 3 12-04-2004 02:37 PM
Blank screen after initial install screen? CRCool75 Linux - Newbie 2 11-16-2004 09:32 PM
Blank screen - screen saver ??? cstehle Linux - Newbie 8 03-13-2002 09:44 PM


All times are GMT -5. The time now is 01:19 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration