LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 03-03-2005, 09:04 AM   #1
testeng
LQ Newbie
 
Registered: Mar 2005
Location: Virginia
Distribution: Fedora Core 2
Posts: 1

Rep: Reputation: 0
Blank screen and KB/Mouse freeze when booting to kernel.


Hello everyone,

First off, I'm relatively new to linux, have been using it at work for a few months now.

First an overview of my setup:

Fedora 2
Kernel 2.6.9-1.6_FC2
Grub 0.94
Using Intel On board video chip.
VMIVME 7851 Single Board VME computer: 1.70GHz, 256MB RAM
LaCie 80GB USB Hard Drive

I'm running Linux on a USB hard drive plugged into the VME Single Board Computer. I have been successful in getting it to boot and run off of this setup and doing it reliably for quite some time. The goal of my setup was so that I could plug my hard drive into any VMIVME 7851 computer and boot into Linux for testing of a VME system.

Recently, I was forced to change the Single Board Computer (SBC) because of a problem apparently with the date code on the keyboard chip. I gave them the one I had been using in exchange for the "fixed" one.

Because the goal of my Linux installation was so that I could run it on any 7851 SBC, I assumed it was going to work, however, it doesn't now and I can't figure out why.

What happens is when I boot, it gets through GRUB fine, but when it gets to the part where it says it's uncompressing Linux and booting to the kernel, the monitor shuts off and the system won't respond to the keyboard (CTRL+ALT+DEL) and I'm forced to switch the system off.

We tried using the installation CD (linux rescue, linux text, normal boot) and the same thing happens just after it tries to boot to the kernel, so I can't even reinstall it if I wanted to.

I have found many a post and information online about blank screens occurring with Linux, but it seems to happen with everyone else after they've successfully booted to the kernel.

Any and all help is greatly appreciated.

Admins/Mods, if you think this post would fare better in a different section, feel free to move it.

Best Regards,
Bryan
 
Old 03-06-2005, 12:56 AM   #2
scott_R
Member
 
Registered: Jul 2003
Location: Brighton, Michigan, USA
Distribution: Lots of distros in the past, now Linux Mint
Posts: 746

Rep: Reputation: 31
I don't know, but according to:

http://www.geindustrial.com/cwc/gefa...sbc_linux.html

there shouldn't be a problem. Maybe it's time to call them up and make them deal with it. Are you 100% sure it's not simply a faulty board (that nothing shows up is a sign that it's not Linux, and that they acknowledge Linux for their SBCs, adds to that)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Screen goes blank after being idle 4 a long time & then all input devices freeze! hari_seldon99 Linux - General 10 07-13-2005 01:31 AM
Blank screen when booting oopsdude Red Hat 3 08-22-2004 07:55 PM
Booting up with Linux Secure and a blank screen mykyl Mandriva 0 03-02-2004 12:25 AM
Screen goes blank after being idle 4 a long time & then all input devices freeze! hari_seldon99 Linux - Newbie 2 01-28-2004 08:45 PM
asus A7V8X and NVIDIA drivers...blank screen + freeze naraku Linux - Hardware 9 07-14-2003 01:41 PM


All times are GMT -5. The time now is 03:37 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration