LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 05-23-2003, 08:10 AM   #1
phekno
Member
 
Registered: May 2003
Distribution: Gentoo, Slackware
Posts: 75

Rep: Reputation: 15
Blank Screen, and Dual Boot


First of all, I tried to install Red Hat 9 dual boot with Windows. I don't seem to be able to do this. Which do I install first and how do I go about doing it?

My next question is as to why, after the installation is done and the system is rebooted, the screen just goes blank and the moniter goes into power saving mode. I have a PIII 933, 384MB RAM, 40GB HDD, GeForce 2 MX. It recognizes the video card, and moniter when I go through the install and even does the install in graphical mode, but when the installation process is over and the system gets rebooted, the moniter just goes blank and I have no idea why. Perhaps I should choose a different card and moniter? I have no idea. Any help would be greatly appreciated.

Thanks,
Phekno
 
Old 05-23-2003, 08:57 AM   #2
jt1020
Member
 
Registered: Apr 2003
Location: root@localhost
Distribution: Fedora Core 5, Ubuntu, Debian
Posts: 537

Rep: Reputation: 30
Re: Blank Screen, and Dual Boot

Quote:
Originally posted by phekno
First of all, I tried to install Red Hat 9 dual boot with Windows. I don't seem to be able to do this. Which do I install first and how do I go about doing it?
After you repartition your HD install Windows first.... install Linux in the last partition, trust me, everything will be alot better that way...

Quote:
[i]My next question is as to why, after the installation is done and the system is rebooted, the screen just goes blank and the moniter goes into power saving mode. I have a PIII 933, 384MB RAM, 40GB HDD, GeForce 2 MX. It recognizes the video card, and moniter when I go through the install and even does the install in graphical mode, but when the installation process is over and the system gets rebooted, the moniter just goes blank and I have no idea why. Perhaps I should choose a different card and moniter? I have no idea. Any help would be greatly appreciated.

Thanks,
Phekno [/B]
You dont have to change your GeForce 2 MX, it is supported by Linux although you have to download Linux drivers if you want to use Open GL....

You can try to install Linux first in terminal mode(dos prompt)... then you can configure x after the installation to start your GUI...


Last edited by jt1020; 05-23-2003 at 09:08 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Blank Screen after Suse Boot - HowTo boot from grub to command line benco420 Linux - Newbie 3 02-13-2005 05:50 AM
Blank screen on boot mothsmoke Mandriva 3 01-18-2005 06:41 PM
Blank screen even before BIOS screen on boot josce Linux - Laptop and Netbook 3 01-04-2005 08:27 AM
blank screen on first boot... cell0 Linux - Newbie 9 01-18-2003 02:07 AM
Blank screen on boot stav Linux - General 14 08-20-2002 06:07 AM


All times are GMT -5. The time now is 06:23 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration