LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 02-20-2003, 11:59 AM   #1
naesyllek
Member
 
Registered: Feb 2003
Location: England
Distribution: RedHat 9.0, Slackware-Live, LFS
Posts: 31

Rep: Reputation: 15
Unhappy Blank Screen after Installing RedHat 7


hi all,

i've just installed linux redhat 7 on my pc (dual booting with win98).

the installation process was nice & smooth, however after rebooting and selecting linux os i get a blank screen

can anyone offer advice or assistance?

cheers

sean
 
Old 02-20-2003, 01:42 PM   #2
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,539

Rep: Reputation: 149Reputation: 149
Is there any error message or it hangs just after you choose it to boot?
 
Old 02-20-2003, 04:24 PM   #3
atko
Member
 
Registered: Feb 2003
Location: UK
Distribution: Currently Fedora Core 3
Posts: 136

Rep: Reputation: 15
Do you see the system booting up? If so select interactive mode and checkout where it fails on boot. It is possible you configured X incorrectly and your display is corrupt I have had this in the past, fortunately for me the screen flickered constantly and I was able to correct it. Please let us know.

atko
 
Old 02-21-2003, 04:32 AM   #4
naesyllek
Member
 
Registered: Feb 2003
Location: England
Distribution: RedHat 9.0, Slackware-Live, LFS
Posts: 31

Original Poster
Rep: Reputation: 15
hi

i do see the boot process and everything passes there doesn't appear to be any error's.

i'll try the interactive mode as suggested during the course of the day and i'll let you know how i got on.

thanks for the responses

sean
 
Old 02-21-2003, 08:22 AM   #5
naesyllek
Member
 
Registered: Feb 2003
Location: England
Distribution: RedHat 9.0, Slackware-Live, LFS
Posts: 31

Original Poster
Rep: Reputation: 15
hi

thanx 4 the responses 2 my original post.

i've managed 2 sort out the blank screen by re-installing red hat 7 and skipping the Xwindow config. after re-booting i logged in as root and ran Xconfigurator. i had 2 try this a few times though until the desktop was displayed

cheers 4 your help

sean

ps
what i've seen so far of the linux os i like
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Screen went blank while installing RedHat 9 simke Linux - Newbie 8 11-03-2004 07:34 PM
Blank screen in RedHat Enterprise WS Krakken Linux - Newbie 0 04-15-2004 08:55 AM
RedHat Enterprise AS...blank screen williamp0044 Red Hat 6 02-17-2004 11:18 AM
Screen goes blank with redhat 9 ph34r3d Red Hat 5 01-14-2004 08:12 PM
Screen goes blank after installing redhat 8,have g-force display , athlon m/c lino Linux - Newbie 4 12-01-2003 10:06 PM


All times are GMT -5. The time now is 02:33 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration