LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-27-2010, 05:39 PM   #1
RudraB
Member
 
Registered: Mar 2007
Distribution: Fedora
Posts: 263

Rep: Reputation: 23
blank nfs in X11


Hi friends,
I can see the files in command mode, but in X11. its just desktop background and nothin else.
I checked user-dirs.dirs and its ok....whatz wrong?
my a/c is in nfs and i dont have the root.
 
Old 10-27-2010, 05:44 PM   #2
GrapefruiTgirl
LQ Guru
 
Registered: Dec 2006
Location: underground
Distribution: Slackware64
Posts: 7,594

Rep: Reputation: 551Reputation: 551Reputation: 551Reputation: 551Reputation: 551Reputation: 551
Hello there!!

Please, more detail! We can't really guess what you're talking about.

What files? What is "Command Mode"? What is user-dirs.dirs? I have never heard of that.

What does X11 have to do with NFS? Is that "Network File System/Server"? or a different NFS? And what is "A/C"?

What OS is this on? Fedora? If so (or if not) what OS and version?
 
Old 10-28-2010, 10:18 AM   #3
RudraB
Member
 
Registered: Mar 2007
Distribution: Fedora
Posts: 263

Original Poster
Rep: Reputation: 23
well, let me try to explain.
my account is in a NFS server and I access this from a terminal. Now, when I login, i , by default go to a graphics terminal (where i can use mouse,can see my panel etc)...i said it X11 mode. but, if I press CTRL+ALT+F1, I will go to a terminal, where there is no graphical mode...only shell prompt.
I dont know exact term to talk about this.
in this shell, I can see my files....but not in the default X11 mode.

yes..its fedora 11.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] NFS mount fails (times out): NFS server is in DMZ, NFS client is in intranet Hiroshi Linux - Networking 2 05-24-2010 11:22 AM
X11 forwarding and nfs mounting in -current iiv Slackware 3 11-22-2007 02:39 PM
Core 4 - X11-devel complains about X11-libs which are installed Ephracis Fedora 3 09-05-2005 10:32 AM
Newbie, installed Slack 10.1, X11 gives blank screen on Trident CyberBlade i1. UnnDunn Slackware 6 03-11-2005 11:57 AM
NFS: exportfs creates blank xtab? andguent Linux - Networking 0 11-05-2003 12:38 PM


All times are GMT -5. The time now is 04:23 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration