LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-16-2013, 06:12 PM   #1
actyler1012
LQ Newbie
 
Registered: Feb 2013
Posts: 23

Rep: Reputation: Disabled
Black Screen at startup


just installed mint 14 KDE. this is my first time using linux. the screen has been black for hours. i have also tried rebooting it again and again but still nothing. i had it all working in the demo, then when i went to install it for real, everthing went doen hill please help
 
Old 02-16-2013, 06:22 PM   #2
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
Can you switch to VT
Try Ctrl+Alt+F1
if that doesn't work then boot into single-user or rescue mode.
Do you know what graphics card you are using?
 
Old 02-16-2013, 06:50 PM   #3
actyler1012
LQ Newbie
 
Registered: Feb 2013
Posts: 23

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by EDDY1 View Post
Can you switch to VT
Try Ctrl+Alt+F1
if that doesn't work then boot into single-user or rescue mode.
Do you know what graphics card you are using?
yes 00:01.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI BeaverCreek [Mobility Radeon HD 6620G]
i just rebooted again and it worked, but im afraid to restart any time soon incase it happens again
 
Old 02-16-2013, 07:19 PM   #4
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Germany
Distribution: Whatever fits the task best
Posts: 17,131
Blog Entries: 2

Rep: Reputation: 4833Reputation: 4833Reputation: 4833Reputation: 4833Reputation: 4833Reputation: 4833Reputation: 4833Reputation: 4833Reputation: 4833Reputation: 4833Reputation: 4833
This usually happens with the default radeon drivers when they are unable to reliably determine the correct resolution and refresh rate for your display. Just install the proprietary AMD driver (using the Additional Drivers application) and the problem should be solved.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Screen goes black on startup dr.s Slackware 6 08-06-2013 09:43 PM
Ubuntu 9.10 frozen screen after startup and black screen on startup DutchieAms Ubuntu 4 01-03-2010 08:29 PM
ubuntu : black screen on startup kvs Linux - Newbie 5 05-10-2009 03:49 AM
Fluxbox black screen on startup VIR3NT Linux - Software 3 05-03-2006 02:22 PM
Screen goes black at startup scottown SUSE / openSUSE 1 10-23-2005 02:47 PM


All times are GMT -5. The time now is 08:49 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration