LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 06-20-2004, 03:57 AM   #1
bignosedwonder
LQ Newbie
 
Registered: Mar 2004
Location: UK, namely Devon
Posts: 5

Rep: Reputation: 0
Big Problem. KDE Freezes on boot.


Please help.
I am quite a newbie, and am TRYING to move from winXP to Mandrake.
The only thing stopping me from eliminating winXP is KDE!

-I WANT KDE though!- It looks sooo good.

The install setup is great and worked a breeze.
All packages, except the HTML editor installed perfectly.
(IT SED ERROR READING)~ Minor thing though.

The details:
When i boot into KDE, it goes all the way up to the "GLOBE ICON" (46%)
...AND FREEZES!
Is there any config error, or hardware problem i am facing?

My PC spec is, Self-built:

AMD ATHLON 2000+
120GB HDD MAXTOR 7200RPM
AN7-SOMETHING ASUS MOTHERBOARD
Nforce2 Intergrated
INTERGRATED GFX AND 5.1 SND
SONY 52x32x52 high speed CDR-W drive
16x DVD rom DRIVE
WIRELESS USB MOUSE- PACKARD BELL
WIRELESS KEYBOARD- "PC-LINE"
5.1 SPEAKERS
sagemFAST800-840 usb ADSL w/TISCALI
Monitor etc...

Any help whatsoever is greatly appreciated!
Thanks Guys,

Ronnel.
 
Old 06-20-2004, 07:27 AM   #2
a3Rogue
Member
 
Registered: Jun 2004
Location: Liverpool, UK
Distribution: Debian unstable
Posts: 56

Rep: Reputation: 15
hmmmm, strange, sorry i dont know, but the next problem u will have is your modem

I tried Mandrake10 first about a week ago, and it went into Mandrake without any problems....but i think in your case its due to your intergrated Gfx Card (Gf2 MX400?)...ive got a Ti4200 and hit problems with that on Slackware, but Mandrake was fine with it....

To prepare you for your modem, have a look underneath it, if at the end of the model name/number it says E2T, the driver from Sagem's site will not work....search the forums for Sagem 800 and read the topics, there is a success story somewhere (Which helped me no end)...

When booting Mandrake10, do you have to type 'startx' to go into KDE? If not, I aint sure, but u could press CTRL+ALT+BACKSPACE to exit X and from root maybe try and install the nForce2 Drivers from www.nvidia.com

Good luck!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Big font problem in KDE antis Linux - General 5 11-28-2005 03:29 AM
fedora core 2 (FC2) freezes while running. Cannot boot into KDE it freezes mraswan Fedora 0 05-25-2004 07:46 PM
Big problem with KDE mrmojo Linux - Newbie 3 11-13-2003 07:46 PM
KDE freezes on multiple monitor boot Mack Linux - Hardware 2 12-29-2002 12:42 AM
Big Boot Problem StarMoose Linux - General 9 05-17-2002 09:36 PM


All times are GMT -5. The time now is 08:13 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration