LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-03-2007, 11:36 PM   #1
arindom
Member
 
Registered: Nov 2006
Location: India
Distribution: Ubuntu 11.04
Posts: 165

Rep: Reputation: 30
BenQ (Acer) 4300 Scanner setup problem


I am trying to install Benq (acer) 4300 scanner (USB) to my PC. I am using FC6. Though I found that sane-find-scanner is correctly finding the USB scanner but XSane is not working, it is coming out.

On Reboot I found an error -71 while in Windows there is no problem in sensing the scanner and scanning. In fact on boot my scanner's power is getting off automatically from Linux while everything is absolutely working fine in Windows. What can be the reason?

Last edited by arindom; 01-04-2007 at 09:06 AM.
 
Old 01-04-2007, 05:05 PM   #2
j_75080
Member
 
Registered: Aug 2003
Location: Richardson, Texas
Distribution: Fedora/Tiny Core/Android
Posts: 93

Rep: Reputation: 15
Are you using the SnapScan backend found at the link below?

http://www.sane-project.org/sane-bac...html#S-GENESYS
 
Old 01-05-2007, 12:47 AM   #3
arindom
Member
 
Registered: Nov 2006
Location: India
Distribution: Ubuntu 11.04
Posts: 165

Original Poster
Rep: Reputation: 30
I have checked the site and found my scanner is supported there Benq 4300. But now I don't know what to do? I tried Kooka - saying backend not configured. Can you give me a step by step guindelines on how to configure the back-end please. Thanks for your help.
 
Old 01-05-2007, 12:42 PM   #4
j_75080
Member
 
Registered: Aug 2003
Location: Richardson, Texas
Distribution: Fedora/Tiny Core/Android
Posts: 93

Rep: Reputation: 15
See this page for instructions on getting your scanner working with the SnapScan backend:

http://snapscan.sourceforge.net/
 
Old 03-05-2007, 10:06 AM   #5
arindom
Member
 
Registered: Nov 2006
Location: India
Distribution: Ubuntu 11.04
Posts: 165

Original Poster
Rep: Reputation: 30
Well I had nearly lost hope of using this scanner till I got OpenSuse 10.2.

Now the scanner is recognized by sane-find-scanner tool.

"found USB scanner (vendor=0x04a5, product=0x20b0) at libusb:002:002"

But when I am trying to use the scanner through XSane it is saying no scanner. Scanimage -L is also say "No scanner is identified"

Please suggest.
 
  


Reply

Tags
scanner


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
acer 620u scanner problem vara Slackware 4 12-24-2006 07:12 PM
BenQ Scanner not working AGazzaz SUSE / openSUSE 4 09-30-2006 02:30 AM
Help me use an Acer 4300 scanner on RH9 nderitualex Linux - Newbie 1 03-07-2005 08:06 AM
Benq 4300 S2W scanner installation UKMan Linux - Hardware 3 06-11-2003 10:10 AM
HP 4300 scanner drivers for linux Thetargos Linux - Hardware 2 04-07-2003 08:06 PM


All times are GMT -5. The time now is 02:26 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration