LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-24-2014, 02:46 PM   #1
micgyver
LQ Newbie
 
Registered: Apr 2014
Posts: 2

Rep: Reputation: Disabled
Belkin n300 works and then drops to 7Mbps on Zorin 8.1


I am new and not really computer literate but I did manage to get Zorin installed eventually. I have a Belkin N300 USB wireless adapter that runs for a while and then speed drops down to 7Mbps and computer says not connected to internet.This is actually the second adapter as I just got a new one from Staples and it does the same thing. I have the CD but it is for MS Windows, if it matters. What to do next?
 
Old 04-26-2014, 01:02 AM   #2
jdkaye
LQ Guru
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 5,464

Rep: Reputation: Disabled
Could this be a problem with your ISP? It depends are where you are located and what kind of contract you have with it. And are you saying that your network manager claims you are not connected while you still have a download speed of 7Mbps.

If you are connected then I assume the proper drivers are already installed and a CD is not necessary. What is your download speed before it goes to 7Mbs?
jdk
 
Old 04-26-2014, 12:13 PM   #3
micgyver
LQ Newbie
 
Registered: Apr 2014
Posts: 2

Original Poster
Rep: Reputation: Disabled
It is actually Google chrome that says it is not able to connect to the internet. I have other computers on my WiFi that are showing 75Mbps when this happens and they are working fine. When it happens I see fluctuations from 29-82Mbps and that seems to be the way it operates all the time. Having the other devices turned off does not seem to effect the problem and signal in system settings shows "good" signal strength. I figure the proper drivers are installed as well, for the same reason you gave. I have been using a Linksys Rangeplus adapter that is working most of the time but occasionally it drops down to 6Mbps with the same results on Chrome.
Thanks for your help.
mdd
 
Old 04-27-2014, 12:46 AM   #4
jdkaye
LQ Guru
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 5,464

Rep: Reputation: Disabled
When your speed slows down, you could try disconnecting and connecting your wifi connection and see if that restores the normal speed.
jdk
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Belkin N300 USB wireless adapter RichDD Linux - Wireless Networking 1 08-01-2013 05:24 AM
Debian Belkin N300 wireless adapter xninjacat Linux - Networking 9 08-17-2012 06:32 AM
LXer: Everything works out of the box in Zorin! LXer Syndicated Linux News 0 08-16-2012 01:12 PM
[SOLVED] Belkin n300 usb in Ubuntu 8.04 cwebs Ubuntu 7 12-04-2011 03:19 PM
belkin f5d7000 drops wireless connection davidcollins001 Linux - Hardware 3 07-08-2008 02:56 PM


All times are GMT -5. The time now is 04:46 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration