LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-06-2010, 12:48 AM   #1
piyusharora420
Member
 
Registered: Nov 2010
Posts: 93

Rep: Reputation: 0
Question "bash : links :command not found" error in apache server


hi everbody,
i am using rhel5 with ip 192.168.0.254.i am using rhel on vmware 7.
when i run links 192.168.0.254 then i got error "bash : links : command not found"
i want to know why this error is showing?
when i use red hat without vmware then there is no problem
please help me i am trying to solve this from last 20 days
 
Old 11-06-2010, 03:37 AM   #2
catkin
LQ 5k Club
 
Registered: Dec 2008
Location: Tamil Nadu, India
Distribution: Debian
Posts: 8,576
Blog Entries: 31

Rep: Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195
Maybe different on RHEL5 but links is /usr/bin/links on Slackware 13.1.

Is /usr/bin/links on your system? If so try /usr/bin/links links 192.168.0.254 and, if that works, check your PATH by echo $PATH
 
Old 11-07-2010, 01:16 AM   #3
piyusharora420
Member
 
Registered: Nov 2010
Posts: 93

Original Poster
Rep: Reputation: 0
problem solved

thank you for your help.
there is no directory /usr/bin/links in my rhel
but now i have solved it by installing Package elinks.i386 0:0.11.1-5.1.el5
that was not installed by default
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
build Cinelerra 2.1 for x86_64, bash "arch" command not found? newtovanilla Linux - Newbie 4 07-08-2008 05:28 PM
"bash: rpm: command not found" errom when trying to install any package sandeepchau123 Linux - General 16 07-06-2008 03:58 AM
LFS6.3 livecd "ls : command not found" error after "su - lfs" rotu Linux From Scratch 2 06-19-2008 03:59 PM
Standard commands give "-bash: open: command not found" even in "su -" and "su root" mibo12 Linux - General 4 11-11-2007 10:18 PM
Bash error "Command Not Found" nickkrit Linux - Newbie 14 07-26-2006 08:22 PM


All times are GMT -5. The time now is 12:08 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration