LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Banshee update to ver 839 PackageKit Error banshee-1-lang.i586 (http://www.linuxquestions.org/questions/linux-newbie-8/banshee-update-to-ver-839-packagekit-error-banshee-1-lang-i586-725995/)

peteyperson 05-14-2009 11:36 AM

Banshee update to ver 839 PackageKit Error banshee-1-lang.i586
 
Trying to complete an update to Banshee-1, new version 839, in OpenSuse 11.11. Minor update via the updater built-in to OS.

Error occurs.

"PackageKit Error dep-resolution-failed: patch:banshee-1-839.noarch conflicts with banshee-1-lang.i586 "

Do I need to update the language module first?

Thanks,
Petey


All times are GMT -5. The time now is 03:53 PM.