LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-19-2013, 10:15 PM   #1
wjjw2001
LQ Newbie
 
Registered: Apr 2013
Posts: 2

Rep: Reputation: Disabled
Bad: "Help Me!!"


I need RHEL 5.8.. anyone know where can I find?
 
Old 04-19-2013, 10:33 PM   #2
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware
Posts: 6,387
Blog Entries: 6

Rep: Reputation: Disabled
Quote:
Originally Posted by wjjw2001 View Post
I need RHEL 5.8.. anyone know where can I find?
Try the Red Hat Website:
Make sure that you have the right image for your computers architecture--

http://www.redhat.com/about/news/arc...r-beta-release
(OR)
http://www.redhat.com/
 
Old 04-20-2013, 04:51 AM   #3
kooru
Senior Member
 
Registered: Sep 2012
Posts: 1,385

Rep: Reputation: 273Reputation: 273Reputation: 273
Hi and welcome to LQ!
Please next time use a topic more specific, not a generic "help me".
 
Old 04-20-2013, 05:13 AM   #4
druuna
LQ Veteran
 
Registered: Sep 2003
Posts: 10,532
Blog Entries: 7

Rep: Reputation: 2387Reputation: 2387Reputation: 2387Reputation: 2387Reputation: 2387Reputation: 2387Reputation: 2387Reputation: 2387Reputation: 2387Reputation: 2387Reputation: 2387
Quote:
Originally Posted by wjjw2001 View Post
I need RHEL 5.8.. anyone know where can I find?
As stated by Ztcoracat: www.redhat.com (I do wonder why you haven't tried that yourself....)

Also:
- You do know that RHEL isn't free and wont be of any use unless you register (pay for) it (use CentOS if a free version is needed),
- You do know that 5.8 isn't the most recent version (if version 5 is actually needed: 5.9 is the most recent, 6.4 is the newest version).
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
"bad tty" & "file descriptor error" while building RPM on F13 gosssamer Linux - Software 7 12-28-2010 06:02 PM
"bad interpreter : no such file or directory" when configure "flex" acer_peri Linux - Software 10 11-10-2010 02:19 AM
Bad mount of .mdf - "wrong fs type, bad option, bad superblock, on /dev/loop0" Maybe-not Linux - General 2 02-29-2008 02:30 PM
Can't mount samba server: "wrong fs type, bad option, bad superblock ..." Arla Linux - Networking 5 06-10-2007 02:53 PM
USB stick won't mount ("wrong fs type, bad option, bad superblock ...") Arla Linux - Hardware 4 06-01-2007 08:23 AM


All times are GMT -5. The time now is 03:05 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration