LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Closed Thread
  Search this Thread
Old 05-19-2009, 05:40 AM   #1
Ivan at work
LQ Newbie
 
Registered: May 2009
Location: London
Distribution: RHEL
Posts: 8

Rep: Reputation: 0
Question Backspace not mapped (^H) at telnet login prompt.


We are running RHEL with telnet-server-0.17-39. Backspace is properly mapped (via profile) once logged in but at the login prompt using backspace just gives ^H. Anyone have any ideas how I can 'correct' this mapping prior to login?

Before you all shout "use ssh!", we can't as we are running a very old app that requires a specific telnet client.

Thanks in advance for any help.

Ivan
 
Old 05-19-2009, 07:54 AM   #2
Ivan at work
LQ Newbie
 
Registered: May 2009
Location: London
Distribution: RHEL
Posts: 8

Original Poster
Rep: Reputation: 0
I've created this treah in the server section. Please post replies there. Thanks.
 
Old 05-19-2009, 07:58 AM   #3
colucix
LQ Guru
 
Registered: Sep 2003
Location: Bologna
Distribution: CentOS 6.5 OpenSuSE 12.3
Posts: 10,509

Rep: Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976
You should ask a moderator to move your thread (delete this one now). To do that you can click the report button inside your own post and leave a message to the moderator of the forum. He/They will receive your message by e-mail.
 
Old 05-29-2009, 01:30 AM   #4
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,066
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Please post your thread in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread is being closed because it is a duplicate.

http://www.linuxquestions.org/questi...rompt.-727012/
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
change Telnet login prompt Joshsawyer77 Linux - Newbie 4 07-01-2006 05:50 AM
telnet delays before login prompt laxu Linux - General 2 07-02-2004 02:39 AM
Telnet Login Prompt Config MattOlz Linux - Networking 4 02-08-2004 09:14 AM
no login prompt in telnet bilal.shaikh Linux - Newbie 1 11-13-2003 01:02 PM
telnet connects but login prompt does not appear jhess Linux - Software 2 10-10-2003 07:05 AM


All times are GMT -5. The time now is 09:29 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration