LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-04-2005, 06:30 AM   #16
clucas
LQ Newbie
 
Registered: Jan 2004
Posts: 11

Rep: Reputation: 0

I got it from Sun's site.

And thanks again.
 
Old 08-08-2006, 03:25 AM   #17
adhenry
LQ Newbie
 
Registered: Feb 2006
Posts: 4

Rep: Reputation: 0
Azureus stuck in loop on Ubuntu

Hiya,

I have a similar problem to this, but different enough that this solution doesn't help me very much...

I have Ubuntu 6.06 and have installed azureus from the universe repository. It worked initially, and I have never installed Java as it seems that the universe package is built using the open source java runtime. Now, on two separate PCs, one a 386 the other amd64, azureus has stopped working, and as I rarely install software, I assume this means that an official update has killed azureus. I get the splash screen and a few message boxes but the GUI never opens. The traffic on my LAN goes to 100% and maybe after 5 minutes another message box pops up from azureus, but no gui window.

If I start it from the command line, I get a similar loop message to the original post on this thread.

So as far as I am aware, I do not need the multiverse sun-java5-jre package (official Sun Java) or the Blackdown Java package to run the universe azureus package, and I have not had any Java installed previously, so how do I fix this--removing Java wont help me. This seems like the package maintainer needs to repackage azureus??

Regards,
adhenry
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
FC4 eMachines ndiswrapper problem (don't think it has anything to do with FC4) unknownmosquito Linux - Laptop and Netbook 2 12-04-2005 11:50 AM
Azureus +firewall: UDP-discovery drop packetsport 8008 alt_http What is Azureus doing Emmanuel_uk Linux - Networking 0 08-31-2005 06:06 AM
azureus - used to work on FC3, stopped working on FC4 g0l3m Linux - Software 2 06-20-2005 07:51 AM
Problems when starting Azureus on FC4 aussiebuddha Fedora 1 06-16-2005 11:26 AM
azureus installed..azureus script can be moved? nixel Slackware 1 05-22-2004 10:22 PM


All times are GMT -5. The time now is 07:36 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration