LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-09-2004, 09:50 PM   #1
carnage3630
LQ Newbie
 
Registered: Apr 2004
Location: Singapore
Posts: 4

Rep: Reputation: 0
Aztech 100u modem configuration


Hi i got the Aztech 100U modem driver from eciadsl.flashtux.org
i run the configuration and this is what i got

>>startmodem

setting up USB support (1/5)..

loading firmware (2/5)..

/proc/bus/usb/001/000: No such file or directory
/proc/bus/usb/001/000: No such file or directory
/proc/bus/usb/001/000: No such file or directory
/proc/bus/usb/001/010: No such file or directory
GlobeSpan USB ADSL WAN Modem compatible modem found (in 2137ms)
ECI load 1: success
firmware loaded successfully

setting up modem (3/5)..

ECI load 2: success
synchronization successful

connecting modem (4/5)..

using channel 3
ioctl(PPPIOCGFLAGS): Inappropriate ioctl for device
failed to connect

can anyone help me see what is wrong??
 
Old 04-09-2004, 10:06 PM   #2
strikeforce
Member
 
Registered: Jan 2004
Posts: 74

Rep: Reputation: 15
Is there a script or something else that can explain what its trying to do? Also since you have the driver have you tried deleting the driver completely and then trying to let your os find it. Depending on what you use it should find it quite well.
 
Old 04-10-2004, 01:09 AM   #3
carnage3630
LQ Newbie
 
Registered: Apr 2004
Location: Singapore
Posts: 4

Original Poster
Rep: Reputation: 0
I have this Aztech 100U modem, a USB modem. My os is Redhat 9.0 which don't autodetect. The driver is download from eciadsl.flashtux.org.
i follow the steps and finally run startmodem..
then it show the above msg...

so what wrong?
 
Old 04-10-2004, 03:11 AM   #4
strikeforce
Member
 
Registered: Jan 2004
Posts: 74

Rep: Reputation: 15
run startmodem.

Why not just go to /etc/ppp and run the setup script from in there surely if you have the single modem it'll configure. I've never used a usb modem for red hat but I'll give you a link and hopefully it'll help you out its for Red Hat help section so thats all I can suggest I can only suggest setting up the script and doing that.

e.g.

ifup ppp0 would automatically run the script.

maybe I'm off try but anyways.

Here's the link for all the documenation.
http://www.redhat.com/docs/manuals/linux/
HTH

Marc
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to install Modem Aztech internal modem MSP3880-U. Mic Q SUSE / openSUSE 4 08-03-2005 03:14 AM
usb aztech adsl configuration suse 9.3 oldforce SUSE / openSUSE 1 05-02-2005 04:20 PM
Aztech dsl 100U modem driver timberwolf Linux - Networking 4 06-30-2004 11:11 AM
Aztech 100u ADSL on RedHat Linux 8.0 srini Linux - Newbie 0 06-04-2003 02:51 AM
Aztech 100u drivers for RedHat Linux 8.0 srini Linux - Hardware 0 06-03-2003 06:51 AM


All times are GMT -5. The time now is 06:13 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration