Ok, heres what happening, I was trying to compile something which needed a newer version of automake. So I downloaded the newest version of automake and tried to compile that. Hmmm, that needed a newer version of autoconf, so I got version 2.59. When I tired to compile that, it needed version 2.58 or higer. I got version 2.58 of autoconf and tried to compile that. That needed version 2.57b or higher of autoconf. I went back to the gnu site and all I could find was 2.57 not 2.57b. So I got that, it compiled, YAY. Back to compile version 2.58, hmm, still needed 2.57b....
Well, looks like im gonna have to find 2.57b.
Anyone else had this problem, and is there a way around this, because this is pretty damn annoying.
Thanks in advance for any help.