LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 06-21-2010, 12:58 PM   #1
deb1bhu
Member
 
Registered: Sep 2008
Posts: 49

Rep: Reputation: 16
Authetication is required to mount the device solve plz


Hi Deb here, since I installed fedora 13 in my laptop, every time I want to access my windows drive it asks for root password to authenticate! I know there must be a way to fix this issue, i did this in my Fedora 10, but I forgot how I did it.

Can anyone plz help me, so that only one authentication is sufficient, every time I restart/ start it asks for authentication which is very boring and I hate this.

plz help.
 
Old 06-21-2010, 02:08 PM   #2
TB0ne
Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 14,456

Rep: Reputation: 2538Reputation: 2538Reputation: 2538Reputation: 2538Reputation: 2538Reputation: 2538Reputation: 2538Reputation: 2538Reputation: 2538Reputation: 2538Reputation: 2538
Quote:
Originally Posted by deb1bhu View Post
Hi Deb here, since I installed fedora 13 in my laptop, every time I want to access my windows drive it asks for root password to authenticate! I know there must be a way to fix this issue, i did this in my Fedora 10, but I forgot how I did it.

Can anyone plz help me, so that only one authentication is sufficient, every time I restart/ start it asks for authentication which is very boring and I hate this.
plz help.
Spell your words out.

And you're going to have to provide some details. Is the "windows drive" on your local machine (i.e. another partition), or is it on the network somewhere? If it's on the network, what kind of authentication are you using? (LDAP? NIS? AD?)
 
Old 06-21-2010, 02:29 PM   #3
deb1bhu
Member
 
Registered: Sep 2008
Posts: 49

Original Poster
Rep: Reputation: 16
Hi thanks for the reply, no my windows drive is in another partition but in the same system i ahve one laptop with three partitions one C for windows another g for Misc and another for linux (Fedora 13),

and further if I go system --> admin --> authetication, there I I didn't get any help.

Anything more you want me to provide.
 
Old 06-21-2010, 03:10 PM   #4
TB0ne
Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 14,456

Rep: Reputation: 2538Reputation: 2538Reputation: 2538Reputation: 2538Reputation: 2538Reputation: 2538Reputation: 2538Reputation: 2538Reputation: 2538Reputation: 2538Reputation: 2538
Quote:
Originally Posted by deb1bhu View Post
Hi thanks for the reply, no my windows drive is in another partition but in the same system i ahve one laptop with three partitions one C for windows another g for Misc and another for linux (Fedora 13),

and further if I go system --> admin --> authetication, there I I didn't get any help.

Anything more you want me to provide.
Ok...so the windows drive you're trying to mount, is on the same system??

Did you try to look at the Fedora 13 guide???
http://www.fedoraguide.info/index.ph...s_to_read_only
 
1 members found this post helpful.
Old 06-21-2010, 04:21 PM   #5
deb1bhu
Member
 
Registered: Sep 2008
Posts: 49

Original Poster
Rep: Reputation: 16
Lightbulb Its Solved

Thanks to all of you for your reply,

I am giving what I actually did, so that others can get help.
firstly I installed ntfs-config via yum

yum install ntfs-config

-then after installing go to system --> admin --> NTFS configuration tool

here you can see all of your partition and make changes whatever you like.

that's all.

Now it's time to reboot your system to check the effect.

thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
openssh server help required plz khurramch81 Linux - Server 2 04-18-2009 11:14 PM
plz solve this fork program problem ourtime545 Programming 4 02-18-2009 07:54 PM
help required to solve error = line 3: H: command not found Imtiaz Deen Red Hat 1 07-29-2005 01:01 PM
just 1 little problem to solve before I can run GTA III in wine plz help! vegetassj2 Linux - Games 2 04-27-2005 11:20 AM
plz plz solve my route mapping problem nedian123 Linux - Networking 1 07-12-2004 09:41 PM


All times are GMT -5. The time now is 04:08 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration