LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-17-2010, 12:16 PM   #1
MichaelR
LQ Newbie
 
Registered: Nov 2010
Posts: 3

Rep: Reputation: 0
authentication problem


I am running Ubuntu 10.04 LTS. I am trying to run a query browser for mysql but keep receiving the following error:
-bash-3.2$ ./mysql-query-browser
X11 connection rejected because of wrong authentication.
The application 'mysql-query-browser-bin' lost its connection to the display localhost:10.0;
most likely the X server was shut down or you killed/destroyed
the application.

In ssh_config, I do have ForwardX11 set to yes.
A colleague said he was successfully able to go through my machine and call up the browser with no trouble but can't figure out why I should have this problem. Any suggestions would be helpful...
 
Old 11-17-2010, 01:12 PM   #2
frndrfoe
Member
 
Registered: Jan 2008
Distribution: RHEL, CentOS, Ubuntu
Posts: 379

Rep: Reputation: 38
get your machine's ip
ssh to the machine

Code:
export DISPLAY=yourmachinesip:0
then try
 
Old 11-17-2010, 04:04 PM   #3
MichaelR
LQ Newbie
 
Registered: Nov 2010
Posts: 3

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by frndrfoe View Post
get your machine's ip
ssh to the machine

Code:
export DISPLAY=yourmachinesip:0
then try

That didn't help, but thanks for trying.
 
Old 11-17-2010, 11:35 PM   #4
frndrfoe
Member
 
Registered: Jan 2008
Distribution: RHEL, CentOS, Ubuntu
Posts: 379

Rep: Reputation: 38
Are you using ssh -X or ssh -Y?
 
Old 11-18-2010, 10:14 AM   #5
MichaelR
LQ Newbie
 
Registered: Nov 2010
Posts: 3

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by frndrfoe View Post
Are you using ssh -X or ssh -Y?
Yes, we tried both because we weren't sure which was best, but we get the same errors using either one.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Authentication problem mythiliram Linux - Newbie 1 08-10-2009 03:27 PM
Authentication service cannot retrieve authentication info - for new user yosial Linux - Newbie 2 10-29-2008 12:30 AM
authentication Problem maldini1010 Linux - General 3 11-28-2004 10:38 AM
authentication problem lomaree Programming 1 06-17-2003 03:32 AM
authentication problem Tigger Linux - Networking 18 06-05-2003 02:38 AM


All times are GMT -5. The time now is 07:09 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration