LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-02-2003, 01:46 AM   #1
lyceum
Member
 
Registered: Aug 2003
Location: N.C.
Distribution: rh9, fc1, slack 9.1, 10
Posts: 229

Rep: Reputation: 30
audio_setup error


just set up mplayer, and after fighting with it for about half an hour figured out that i needed to add a symlink from /dev/dvd to /dev/scd0. after doing this, everything seemed to work ok.

now, when starting a dvd, i get the following error popup window.

audio_setup: Can't open audio device /dev/dsp: Device or resource busy

i will add that if i close the error window, the dvd continues to play
with no apparent problems.

i have rebooted and immediately mounted the drive and started the dvd only to get the same error message.

could anyone tell me what the source of this could be and how i might resolve it?

guess i should specify that i am using the gui gmplayer, not from the terminal.

thanks in advance

Last edited by lyceum; 09-02-2003 at 01:48 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
updating new installation of 9.3 ERROR...ERROR...ERROR Morbid SUSE / openSUSE 3 08-16-2005 12:22 AM
Hard drive failure error? (sense key Medium error) Arodef Linux - Hardware 2 11-02-2004 01:39 PM
ERROR running make when installing Nvidia drivers (syntax error) randyriver10 Linux - Software 5 02-21-2004 05:51 PM
firewall error? couldn't load target "accept ...ipt_accept? error piratebiter Linux - Security 1 09-19-2003 06:37 PM
cdrecord inupt/output error. write_g1: scsi sendcmd: no error lucstuk Linux - Software 9 08-09-2003 10:27 AM


All times are GMT -5. The time now is 03:32 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration