LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-28-2003, 10:56 PM   #1
kuriptic
LQ Newbie
 
Registered: Feb 2003
Distribution: RedHat 8.0
Posts: 16

Rep: Reputation: 0
Question Audio Riptide!!!


Ok my sound doesn't work in redhat8.0

I ran sndconfig just says turn off pnp in bios(I dont even have that option)
I installed "OSS"Open sound system it works but its an evaluations only for 3hours

I have an "Audio riptide" sound card or know as a
"Rockwell chameleon combo card"
I did a google search for audio riptide I found one site that was just right for my problem

www.mbsi.ca/cnxtlindrv
but in the download section there was no support for my kernel:
2.4.18-24.8.0

any suggestions On what should I do,I really dont want to buy a sound card or "OSS"Opensound system
 
Old 03-01-2003, 10:23 PM   #2
johan the olive
Member
 
Registered: Feb 2003
Posts: 98

Rep: Reputation: 15
oh boy. this is VERY common and i had the same problem with an onboard SiS sound card. only problem is, that i can't help. i just switched to mandrake and it works fine now search the forums for help and on google
 
Old 03-03-2003, 07:59 PM   #3
kuriptic
LQ Newbie
 
Registered: Feb 2003
Distribution: RedHat 8.0
Posts: 16

Original Poster
Rep: Reputation: 0
I had mandrake 8.0 a while back and had no sound with that distro either.

and I have searched google and alot of the forum,
thnx anyways
 
Old 03-03-2003, 08:53 PM   #4
iceman47
Senior Member
 
Registered: Oct 2002
Location: Belgium
Distribution: Debian, Free/OpenBSD
Posts: 1,123

Rep: Reputation: 47
As far as I can see on http://www.mbsi.ca/cnxtlindrv/riptide/downloads.html there is support for RH8. And if the rpm's won't work:
Quote:
If your distribution/architecture is not listed, or you are using a special enterprise/secure/SMP or custom (self-compiled) kernel, or the package does not work with your kernel version, you should try one of the generic packages with source instead.
 
Old 03-10-2003, 04:51 PM   #5
kuriptic
LQ Newbie
 
Registered: Feb 2003
Distribution: RedHat 8.0
Posts: 16

Original Poster
Rep: Reputation: 0
iceman47

quote:
--------------------------------------------------------------------------------
If your distribution/architecture is not listed, or you are using a special enterprise/secure/SMP or custom (self-compiled) kernel, or the package does not work with your kernel version, you should try one of the generic packages with source instead.
--------------------------------------------------------------------------------


I also saw this,and tried all of them the only one that I could install was the rpm beta version,which straight crashes my computer everytime I reboot..I tried to uninstall but that wont work it crash while I'm trying to uninstall it,I 'm think about just reinstalling linux all together
 
Old 03-11-2003, 08:46 AM   #6
iceman47
Senior Member
 
Registered: Oct 2002
Location: Belgium
Distribution: Debian, Free/OpenBSD
Posts: 1,123

Rep: Reputation: 47
Does your system crash or just the program rpm when (un)installing that rpm?
If it's not your system, rebuild the rpm databse (search LQ on how to do that) 'cause you really don't need to reinstall an rpm problem. Oh and use the source next time
 
Old 04-14-2003, 01:55 AM   #7
mttatkns
LQ Newbie
 
Registered: Apr 2003
Location: Laguna Niguel, CA
Distribution: Slackware 10.1
Posts: 5

Rep: Reputation: 0

Last edited by mttatkns; 03-02-2004 at 01:01 AM.
 
Old 04-14-2003, 08:37 AM   #8
iceman47
Senior Member
 
Registered: Oct 2002
Location: Belgium
Distribution: Debian, Free/OpenBSD
Posts: 1,123

Rep: Reputation: 47
I don't have RedHat installed, but I think the rpm's for RH8 will work on 9, correct me if I'm wrong here
 
Old 04-14-2003, 02:36 PM   #9
mttatkns
LQ Newbie
 
Registered: Apr 2003
Location: Laguna Niguel, CA
Distribution: Slackware 10.1
Posts: 5

Rep: Reputation: 0

Last edited by mttatkns; 03-02-2004 at 01:00 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Riptide and SuSE 9.1 jsanders Linux - Newbie 1 07-15-2004 02:06 PM
riptide audio just gives a little blurb gangien Linux - Hardware 0 06-14-2004 05:12 AM
Riptide 90079-2 "Chameleon" audio/modem combo dcs0582 Linux - Hardware 2 02-18-2004 06:52 AM
Riptide Fatal_3rr0r Linux - Software 7 08-14-2003 07:11 PM
Conexant Riptide Master Controller dictatorofgoats Linux - Hardware 1 10-12-2002 12:09 AM


All times are GMT -5. The time now is 03:04 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration