LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   audio problems (http://www.linuxquestions.org/questions/linux-newbie-8/audio-problems-44253/)

japf_jsg 02-05-2003 08:14 PM

audio problems
 
I need help! I can not get my RHT 8.0 to play cd's. I previoulsy had on board sound, it didn't work at all. I just installed a Soundblaster 16 pci sound card and I now have sound, but cd's won't play. I get a msg box telling me that I have a bad block device? Is is normal for Linux to not have sound?

michaelk 02-05-2003 08:20 PM

What application are you using?
Is the application configured for your CDROM?

japf_jsg 02-05-2003 08:35 PM

I have tried all the applications that I seem to have. Kscd, Audio Player. I can read data cd's, but cannot even mount audio cd's. I get a message saying that I have either a bad block device or there are too many devices mounted. I am really not sure what any of that means. only my hard drive is mounted

Darin 02-05-2003 09:50 PM

Actually you don't have to mount audio CDs, you should just be able to open a CD player proggy and go. KsCD, or even command line workbone. Audio CDs work differently under linux, you don't actually read the data off the CD, instead you run an app that spins the CD up and opens the audio channels going to the soundcard from the CD drive.

Also make sure the cd audio channel on your sound card didn't get muted by linux. Either run kmixer from the menu or "run command..." "kmix" to start it or at the worst run rexima from command line and make sure that the CD channel isn't set at zero volume.


All times are GMT -5. The time now is 11:15 PM.