LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 12-24-2003, 12:20 AM   #1
asowani
LQ Newbie
 
Registered: Dec 2003
Posts: 28

Rep: Reputation: 15
audio problem on slackware 9.1/i815 chipset


Hi!

I recently installed slackware 9.1 on my PC. I had slackware 8.1
previously. After installing 9.1, I am unable to play audio CDs.
The audio was working in slackware 8.1.

I have intel i815 chipset based motherboard, P3/833MHz. The
audio is integrated on the motherboard, there is no separate
sound card.

I tried installing modules for i810 chipset, but that did not help.
I tried a few other modules (oss, snd etc), but that too did not
help.

During boot process, I can see the messages indicating that
ALSA has been initialized. Despite that I do not get any sound.

How do I enable sound? Which particular module should I load?

TIA.

Best regards,
Atul.
 
Old 12-24-2003, 12:54 AM   #2
Berhanie
Senior Member
 
Registered: Dec 2003
Location: phnom penh
Distribution: Fedora
Posts: 1,625

Rep: Reputation: 165Reputation: 165
Did you run alsaconfig?
 
Old 12-25-2003, 10:54 PM   #3
asowani
LQ Newbie
 
Registered: Dec 2003
Posts: 28

Original Poster
Rep: Reputation: 15
Hi Berhanie,

Thanks a lot for your suggestion! Now I am able to play audio
on my PC! Thanks a lot!

Atul.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Slackware audio problem malodemickey Slackware 24 11-24-2005 10:27 AM
audio driver for intel 915 chipset jphani Linux - Hardware 2 06-24-2005 06:57 PM
Aztech Audio Telephony 2000, CS4231A chipset problem jecki Linux - Hardware 0 06-10-2005 06:21 AM
nForce2 Chipset Audio questions wiredj Linux - Hardware 6 11-06-2004 06:05 PM
I810 audio chipset and ALSA KaZeR Linux - Software 3 08-09-2003 10:14 AM


All times are GMT -5. The time now is 10:03 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration