LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-06-2003, 02:23 PM   #1
mchrusto
LQ Newbie
 
Registered: Sep 2003
Posts: 1

Rep: Reputation: 0
Audio Input on Audigy2 and Xawtv


Hi All
I got Audigy2 and WinTv PCI card.
Sound is working fine with Audigy2 expect sound from WinTV card and CDrom. So I think somehow input on Audigy2 is not working. I have emu10K1 CVS driver compiled, I modified /etc/modules.conf but it didn't help.
Any idea ???

mick
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Audigy2 ZS & 24-bit Audio tuxq Linux - Hardware 0 09-02-2005 10:50 PM
xawtv: no sound with audigy2 DrNo Linux - Hardware 2 10-30-2003 05:37 PM
recording tv audio with xawtv mongke Linux - Software 0 10-06-2003 09:43 PM
Audio Issues with XawTV and its BTTV Module weezil317 Linux - Software 10 05-30-2003 01:43 AM
Video/audio input Stephanie General 1 03-23-2002 06:39 PM


All times are GMT -5. The time now is 04:41 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration