LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-02-2008, 06:25 AM   #1
lotusalive
LQ Newbie
 
Registered: Dec 2008
Posts: 2

Rep: Reputation: 0
Question Attempting to get a Clean Boot: Lilo and rkhunter


Hi LinuxQuestions.org folks:

I am a 2 month Linux user, am attempting to get a clean boot, after bad v-word external interference. I am currently on 8.04 Encrypted, and have had no Firestarter 'hits' in 24 hrs after having to destroy my pclos2007 install for too many problems with 'hits' preventing me from logging on to Internet in all 3 browsers (Firefox 2, 3 and Konqueror), and preventing my Synaptics from loading properly. During that install I had a 10GB W's partition. I have NO W's partition now.

In my current Synaptics, no matter what Repo I load, I get this error msg, which is similar to what was happening with Synaptics in my pclos install:

All Repo Loads and Upgrades Result in This Error Msg:

Failed to fetch cdrom:[Ubuntu 8.04 _Hardy Heron_ - Release amd64 (20080422.2)]/dists/hardy/restricted/binary-amd64/Packages.gz Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs
Some index files failed to download, they have been ignored, or old ones used instead.

I have installed chkrootkit and rkhunter from my currently installed Synaptics...

And, when I tried to install Lilo I got this error msg which I don't know how to handle:

LILO Install Error Msg.
WARNING!
Your /etc/fstab configuration file gives device
UUID=bb2876bf-f952-44b2-8a18-c99fb3b3e0b5 as the root filesystem device. This doesn't look to me like an "ordinary" block device. Either your fstab is broken and you should fix it, or you are using hardware (such as a RAID array) which this simple configuration program does not handle.

You should either repair the situation or hand-roll your own
/etc/lilo.conf configuration file; you can then run /usr/sbin/liloconfig
again to retry the configuration process. Documentation for LILO can be found in usr/sharedoclilo/.
<Ok>

How do I handle the Lilo install with this msg???

Correction: With sudo commands, my root p/w does NOT work: 'Authorization Failed.' I was trying to accomplish the Repo Install error msg, but do not know how to tackle the fstab Lilo problem...

Is anyone willing, able and perhaps expert enough to help me sort this out? I am so tired of experiencing interference with my computer.

(It is also true that this install disk was downloaded and copied to cd, while the v-word was installed, so it may just be impossible to get any clean downloads with my current install...

Is it possible that my friend who made this install cd for x86_64 encrypted it with a root password of her own, and so that's why I'm getting the apt-cdrom msg, even tho' I'm not running the cdrom ?)

Sincerely, lotusalive

Last edited by lotusalive; 12-04-2008 at 08:06 PM. Reason: correction, as below
 
Old 12-04-2008, 01:14 AM   #2
ehawk
Senior Member
 
Registered: Jul 2003
Posts: 1,257

Rep: Reputation: 48
Perhaps you should try posting to the ubuntu help forums:

http://ubuntuforums.org/forumdisplay.php?f=333
 
Old 12-04-2008, 07:54 PM   #3
lotusalive
LQ Newbie
 
Registered: Dec 2008
Posts: 2

Original Poster
Rep: Reputation: 0
Thank you ehawk! I signed up with Ubuntu Forum last night, and was just waiting to see if I might get a reply here...

Correction Again: I don't seem to have su either, 'Authorization Failed'... weird, huh???

Thanks to everyone who took the time to read this post, and consider.

Sincerely, lotusalive
 
Old 12-04-2008, 09:26 PM   #4
bapigoo9
Member
 
Registered: Aug 2008
Posts: 107

Rep: Reputation: 16
Quote:
Failed to fetch cdrom:[Ubuntu 8.04 _Hardy Heron_ - Release amd64 (20080422.2)]/dists/hardy/restricted/binary-amd64/Packages.gz Please use apt-cdrom to make this CD-ROM recognized by APT.
You installed from CDROM, right? It is looking for the CDROM for a list of files that are on it. Try to put the Ubunutu installation CD into the CDROM slot and try again.

Quote:
su either, 'Authorization Failed'
Use "sudo"

> sudo <command_for_root>

Quote:
too many problems with 'hits' preventing me from logging on to Internet
Post your internet connection settings and commands.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Clean Install & LILO schteelhead Slackware 3 06-08-2006 08:27 PM
Modem attempting during boot Mark_in_Hollywood Linux - Newbie 2 02-15-2006 09:15 PM
Attempting to dual-boot - Scariness Arienna Linux - Newbie 7 12-21-2004 02:48 AM
Clean Uninstall of v10.1/LILO w/XP? Anchoret Mandriva 3 12-02-2004 10:24 PM


All times are GMT -5. The time now is 12:50 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration