LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
LinkBack Search this Thread
Old 10-12-2008, 09:10 AM   #1
stamatis
LQ Newbie
 
Registered: Oct 2008
Location: Greece
Distribution: openSUSE11
Posts: 4

Rep: Reputation: 0
ATI RADERON X1950GT detected by SUSE11 but 3D acceleration not work.


I have suse11 GNOME desc.
From log file i get:

RADEONHD(0): Selected XAA 2D acceleration.
(--) RADEONHD(0): Detected an RV570 on a Sapphire X1950 GT
(II) RADEONHD(0): Mapped IO at 0xb7c32000 (size 0x00010000)
(II) RADEONHD(0): Getting BIOS copy from legacy VBIOS location
(II) RADEONHD(0): ATOM BIOS Rom:
SubsystemVendorID: 0x174b SubsystemID: 0xe190
IOBaseAddress: 0xd000
X1950GT 256MB BIOS 600m/500e

1) Why XAA 2D acceleration Selected?
2) I have to solve it by looking for drivers or there is something else that i can do?

I try the bellow but nothing done:

I Put on xong.conf at options:

Option "RenderAccel" "on"
Option "SubPixelOrder" "RGB" - άν έχεις TFT οθόνη
Option "DDCMode" "true"
Option "ColorTiling" "true"
Option "DMAForXv" "true"
Option "HWCursor" "on"
Option "DynamicClocks" "off"
Option "backingstore" "true"
Option "AccelMethod" "exa"

glxinfo=> Rendering was off again
The unmodified xong.conf placed in its position.

Have in mind that im too rookie for complex things.
Any help will be helpfull
 
Old 10-12-2008, 01:00 PM   #2
ronlau9
Senior Member
 
Registered: Dec 2007
Location: In front of my LINUX OR MAC BOX
Distribution: Mandriva 2009 X86_64 suse 11.3 X86_64 Centos X86_64 Debian X86_64 Linux MInt 86_64 OS X
Posts: 2,369

Rep: Reputation: Disabled
AS long as you have not install the correct driver the 3D is disabled
Find out on the opensuse website if they supported the install of the original driver.
If so all you have to do is add the repositories to the one you used and yast take care of the install
As a example I use a Nvidia one of my repositories is download nvidia.com/openssuse/11.0
 
Old 10-12-2008, 02:44 PM   #3
pinballwizard66
Member
 
Registered: Oct 2008
Posts: 42

Rep: Reputation: 15
you should just install the drivers and it will work fine, ofc. try searching the internet for recommended one's for your os.

Debian Development

Last edited by pinballwizard66; 10-22-2008 at 12:33 PM.
 
  


Reply

Tags
ati, radeon, x1950


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
fglrx ATI driver 3D-acceleration doesn't work anymore deftone` Slackware 18 04-15-2007 05:53 AM
Having problems getting 3D acceleration to work with ATI card? Cinematography Suse/Novell 0 08-23-2005 03:59 PM
Advice on getting ATI 3d acceleration to work? SniperCT Linux - Hardware 1 05-18-2005 01:39 AM
Can't get the 3d acceleration and tv tuner to work on Ati rage 128 sys7em Linux - Hardware 0 10-13-2004 09:52 AM
ATI Radeon 9800 on linux (3d hardware acceleration wont work) iskpl Linux - Software 3 10-25-2003 03:26 PM


All times are GMT -5. The time now is 10:01 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration