LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 02-17-2005, 03:15 AM   #1
PEACEYALL
Member
 
Registered: Jan 2005
Posts: 41

Rep: Reputation: 15
ati dirvers on sarge problem


Hello,

I am trying ot install the ati drivers rom teh ati site.

I converted it to .eb by alien and then i tyed:
dpkg -i fglrx-4-3-0_8.10.19-2_i386.deb

But it gives me an error:

"peaceyall:/home/peaceyall# dpkg -i fglrx-4-3-0_8.10.19-2_i386.deb
(Reading database ... 122497 files and directories currently installed.)
Unpacking fglrx-4-3-0 (from fglrx-4-3-0_8.10.19-2_i386.deb) ...
dpkg: error processing fglrx-4-3-0_8.10.19-2_i386.deb (--install):
trying to overwrite `/usr/X11R6/lib/libGL.so.1.2', which is also in package xlibmesa-gl
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Errors were encountered while processing:
fglrx-4-3-0_8.10.19-2_i386.deb
"

PLs help, Thank You
 
Old 02-17-2005, 09:52 AM   #2
PEACEYALL
Member
 
Registered: Jan 2005
Posts: 41

Original Poster
Rep: Reputation: 15
any help??
 
Old 02-19-2005, 11:07 AM   #3
PEACEYALL
Member
 
Registered: Jan 2005
Posts: 41

Original Poster
Rep: Reputation: 15
Guess not
 
Old 03-02-2005, 01:45 PM   #4
mephist0666
LQ Newbie
 
Registered: Feb 2005
Location: Germany
Distribution: Debian Sarge
Posts: 6

Rep: Reputation: 0
dpkg -i --force-fglrx-4-3-0_8.10.19-2_i386.deb

should do it

 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
sarge+ati drivers tsitras Debian 6 12-12-2005 04:05 PM
Ati Radeon X800 (pcie) Debian Sarge Problem GnimmapS Linux - Hardware 0 11-11-2005 07:15 AM
Debian Sarge 3.1 and ATi drivers intuxicator Debian 6 07-21-2005 07:37 AM
New ATI installer with Sarge slithy Debian 4 06-22-2005 02:07 AM
ati radeon problem debian-sarge!!!!!!!!!help me!!!! mechmg93 Linux - Hardware 2 10-27-2004 09:24 AM


All times are GMT -5. The time now is 09:14 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration