LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-04-2003, 01:05 AM   #1
Rusi
LQ Newbie
 
Registered: Oct 2003
Posts: 2

Rep: Reputation: 0
ATI 8500 Problems


Hi,
I am quite new here ... and i am posting because of my problem with the video card, monitor and or Linux. I installed Linux Mandrake 9.1 with KDE 3.1 and my video card is ATi 8500. Whenever I boot it eveything works fine except its resolution change. I try to change it to 1024x768 and it says it changes it but really I am staying at 640x480 at 60hz. Also when i move my mouse left or right, up or down i am "browsing" through my desktop ....
I am pretty sure there is a way to view my entire desktop, but how ?
 
Old 10-04-2003, 05:45 AM   #2
kingelessar
LQ Newbie
 
Registered: Sep 2003
Distribution: Slackware 9.1 and Mandrake 9.1
Posts: 19

Rep: Reputation: 0
I think you set your *virtual* desktop to a res of 1024x768. That means you can scroll through it while at a lower res. So i suggest you change your real resolution to 1024x768, and if that doesn't work you probably have video card or monitor probs.
I installed Mandrake 9.1 with an radeon 9700 and everything worked fine (except for the bad 3d acceleration... )

Dennis
 
Old 10-04-2003, 09:41 PM   #3
Rusi
LQ Newbie
 
Registered: Oct 2003
Posts: 2

Original Poster
Rep: Reputation: 0
Well, I decided to try RedHat 9 and i installed it ... well - same problem.
Can someone tell me how to disable that annoying virtual resoltion or maybe tell me how to change my REAL resolution to match the good, virtual one - 1024x768
I have used Redhat 7 with the same monitor (on the same computer) with a GForce 2 card and had no problems, why my ATi 8500 doesnt work ...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Debian - ATI Radeon 8500 - modprobe problems bladepdx Linux - Hardware 0 06-13-2004 11:36 PM
ATI All in Wonder 8500 DV psxtradr Linux - Hardware 4 02-21-2004 05:55 AM
ati 8500ve - ati Radeon 8500 ve - suse 9.0 pro linuxgamer Linux - Hardware 0 11-30-2003 06:29 PM
ATI Radeon 8500, problems with fglrx and tty's peter72 Linux - Hardware 3 11-08-2003 09:51 AM
RH9 - ATI 8500 Fullscreen OpenGL Problems Fanatic Linux - Hardware 0 10-08-2003 09:18 PM


All times are GMT -5. The time now is 11:52 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration