LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-19-2004, 06:00 PM   #1
deadjoebob
LQ Newbie
 
Registered: Feb 2004
Posts: 28

Rep: Reputation: 15
Angry aTerm problems!


I can set transparency up in aterm fine enough, but if I try and do anything with shading all I get is a grey background and no transparency. What gives?

I'm running Fluxbox on Slack 9.1.
 
Old 02-19-2004, 06:11 PM   #2
DrOzz
Senior Member
 
Registered: May 2003
Location: Sydney, Nova Scotia, Canada
Distribution: slackware
Posts: 4,185

Rep: Reputation: 59
what is the arguments your passing to aterm ?
 
Old 02-19-2004, 07:07 PM   #3
deadjoebob
LQ Newbie
 
Registered: Feb 2004
Posts: 28

Original Poster
Rep: Reputation: 15
-tr -sh 30
 
Old 02-19-2004, 07:11 PM   #4
DrOzz
Senior Member
 
Registered: May 2003
Location: Sydney, Nova Scotia, Canada
Distribution: slackware
Posts: 4,185

Rep: Reputation: 59
try a higher shade like 80 or something ...
30 is rather low, and it will give the "darker" effect as if there was no transparency ..
its worth a try to see if you get better results ..
 
Old 02-19-2004, 07:26 PM   #5
deadjoebob
LQ Newbie
 
Registered: Feb 2004
Posts: 28

Original Poster
Rep: Reputation: 15
I still get a grey background. This is so odd. Here is exactly what I'm putting in:

aterm -bg black -fg white -tr -sh 80 -g 80x40
 
Old 02-19-2004, 09:20 PM   #6
deadjoebob
LQ Newbie
 
Registered: Feb 2004
Posts: 28

Original Poster
Rep: Reputation: 15
Fixed

I rebooted my system and now it works fine.

Thanks for you input though.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Aterm HELP!!! SentralOrigin Linux - Software 9 10-24-2005 08:48 PM
aterm, java plugin, shutdown problems mmarkvillanueva Linux - Software 3 05-31-2005 07:25 AM
aterm compilation problems taltman Slackware 11 07-14-2004 03:07 PM
need help with aterm _Master_ Linux - Software 1 09-16-2003 01:25 AM
aterm SnowSurfAir Linux - Software 3 08-17-2003 09:55 PM


All times are GMT -5. The time now is 01:40 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration